LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 05-07-2004, 09:36 AM   #1
dvong3
Member
 
Registered: Sep 2002
Posts: 168

Rep: Reputation: 30
Enable rsh


How to enable rsh?
 
Old 05-07-2004, 09:43 AM   #2
iainr
Member
 
Registered: Nov 2002
Location: England
Distribution: Ubuntu 9.04
Posts: 631

Rep: Reputation: 30
Assuming it is installed, to enable the server :
- In /etc/inetd.conf (or with xinetd if you have that) uncomment rshd and then restart inetd.
- Make sure that it isn't blocked by TCP Wrappers in /etc/hosts.deny or hosts.allow
- Create your ~/.rhosts files with the servers you want to connect.

I'm assuming that you have a very good reason for using rsh rather than the much more secure and better ssh, of course ;-)
 
Old 05-07-2004, 01:57 PM   #3
dvong3
Member
 
Registered: Sep 2002
Posts: 168

Original Poster
Rep: Reputation: 30
Thanks. I missing the rsh-server software. I using for vertias backup.
 
Old 06-07-2004, 04:12 AM   #4
onaeem
LQ Newbie
 
Registered: May 2004
Location: Pakistan
Distribution: Mandrake 10.0
Posts: 10

Rep: Reputation: 0
Did the rsh-server come with the mandrake 10.0 distro? if not, where can i find it?

Thanks!
 
Old 01-19-2006, 01:27 AM   #5
Dessan
LQ Newbie
 
Registered: Jan 2006
Posts: 4

Rep: Reputation: 0
newbie can't get rshd started

I have installed slackware 10.2 on both of my computers. Got rsh running, but i'm having trouble setting up rshd on my server. Couldn't locate the rshd command anywhere except in /usr/sbin/in.rshd? Any help would be very much appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RSH: remuser too long error when rsh is executed from IIS dev33445 Programming 0 08-29-2005 10:34 AM
rsh rightsidedown Linux - Newbie 3 07-16-2004 04:08 PM
howto enable rsh daemon without serviceconf? dogma Linux - Newbie 1 09-18-2003 06:08 PM
howto enable rsh in users a/c ? dogma Linux - Newbie 1 07-18-2003 03:58 PM
how do i enable rsh? srkherad Linux - General 1 11-01-2002 09:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration