-   Linux - Networking (
-   -   empty slackware 10 GUI with startx (

rsumbeling 11-11-2004 08:55 PM

empty slackware 10 GUI with startx
Hi Linux Masters!

Ive just installed my slackware 10 into my P4 HP machine, and i guess every thing is running smooth, except for its GUI... when I log in as root, and i run the command 'startx' the GUI starts with a mouse pointer, but only three shell windows are displayed, theres no KDE/GNOME desktop icons, no start menu, no taskbar!!! And if I type exit on the login shell window, the machine's monitor gets black like it is turned off and it hangs, I'm looking for KDE and/or GNOME! I feel like im stuck in this GUI-thing...

Please help what to do to make it GNOME or KDE...


Bruce Hill 11-11-2004 09:38 PM

At the shell prompt login as a normal user, and not root.
Then issue "xwmconfig" without the quotes, choose a
window manager, then type startx.

rsumbeling 11-13-2004 10:53 AM

hi Chinaman,

Thanks a lot for this! it works now!

More Power!

All times are GMT -5. The time now is 05:49 AM.