LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-08-2010, 09:45 PM   #1
XIII13
LQ Newbie
 
Registered: Mar 2010
Posts: 1

Rep: Reputation: 0
D-Link DWA-130 - SIOCSIFFLAGS: Resource temporarily unavailable.


Evening gentlemen.

I've been having some trouble connecting to the Internet in Sabayon 5.1. I'm using a D-Link DWA-130 USB wlan adapter. When I have it plugged in, and run lsusb, it registers, as well as when I run iwconfig. It comes up as wlan0, mode = Managed, as well as a bunch of other (right now) unset settings. I ran the Network Manager, and it said that it recognized the wlan0 interface, but when scanning for my network, nothing came up, not even the several neighbours networks. Also, on the adapter, the light was off, leading me to believe that the card was turned off. I tried sudo ifconfig wlan0 up, and it returned with the error: SIOCSIFFLAGS: Resource temporarily unavailable. I read to turn off the PnP setting in my BIOS, but there is no options for that.

Help please?

P.S. It make take me a few minutes to reply to posts. I'm posting from the Windows partition, and will have to reboot my computer everytime I need to check something in Sabayon.
 
Old 08-02-2014, 06:12 PM   #2
TheDerf
LQ Newbie
 
Registered: Feb 2009
Posts: 21

Rep: Reputation: 0
bump

magic happend the the other day! my integrated NIC stoped working. I've scoured the net for info on the siocsifflags error that returns when I

ifconfig eth0 up

it tells me that those resources are temporarily unavailable.....i've messed with it for two weeks now and am beginning to assume they are permanently unavailable

I've seen that this is an irq issue on some machiens and that if i disable Pnp in bios it should fix it. however my bios doesn't appear to have that option.
there are two other devices runing on the same irq
when I

dmesg | grep "irq 20"

but neither are assigned a mac,
both seem to be unassigned sata ports.

currently running kali, but issue started in xp.

any help would be appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
C - Resource temporarily unavailable golmschenk Programming 1 03-07-2010 04:28 PM
Resource temporarily unavailable hostmaster Linux - Enterprise 2 02-14-2010 05:41 AM
Resource temporarily unavailable manoj.linux Linux - Enterprise 3 11-06-2009 09:21 AM
Siocsifflags: Resource Temporarily Unavailable camapa Linux - Networking 0 09-24-2005 08:58 PM
SIOCSIFFLAGS: Resource temporarily unavailable bleef Linux - Networking 2 05-14-2001 11:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 11:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration