-   Linux - Networking (
-   -   CUPS and forwarding credentials question (

jacksmash 03-14-2007 04:17 PM

CUPS and forwarding credentials question

I'm trying to get a network printer set up on my PC. I'm at school... and so we log onto the server here before we can print.

When I set up the printer on my WinXP box, there's no issue. I simply follow the Add Printer wizard and it works.

On my Fedora 6 box, I'm having difficulties.

First of all, I run the printer config, and then when I press the "Verify" button (after entering the device path and user authentication), I get the message: "Verified. This print share is accessible".

So this is a good thing.

Anyways, my problem seems to be that, even though it allows me to 'see' the printer, I cannot print to it because there is no way to forward my credentials to the server when I'm trying to print.

Even our network admin has worked on this for me, and he's even stumped as to how to do it.

So basically, it's up to me to do some research and see if I can figure this all out. I'll continue reading these forums (i've already checked out some threads on CUPS), and google etc... but does anyone know if it's possible for me to forward my credentials, so that I can print on the network here in our dept?

Thanks in advance for any help/suggestions.

jacksmash 03-15-2007 07:41 AM

Any suggestions? Even as to what I should read or study about this?

jacksmash 03-15-2007 04:44 PM

should I let it go?

jacksmash 03-21-2007 12:31 PM

Got it working.

I had the special character '%' in my password, and the printer config turned it into a "%25".


All times are GMT -5. The time now is 01:22 AM.