LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 05-13-2011, 09:23 PM   #1
Birdman48
Member
 
Registered: Aug 2008
Location: Southern Maryland
Distribution: ubuntu 14.04 LTS
Posts: 112

Rep: Reputation: 1
configuring my NIC/wireless connection in openSuse 10.


I am back at it after letting openSuse sit on my Thinkpad's harddrive without booting into it for years. One turn-off was never getting the wireless to work. Now I'm tan and rested and would like to take another shot at it. Where do I start? What shall I post here? I have been noodling with YAST network devices but unsure of every move I make. I remember downloading NDIS wrapper but I don't know what it is or how to use it. I appreciate your assistance.
 
Old 05-13-2011, 10:53 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,455

Rep: Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601
opensuse 10 ?????

you might want to get a copy of the current install iso and install that FIRST

OpenSUSE 11.4
http://software.opensuse.org/114/en
 
Old 05-20-2011, 10:26 PM   #3
Birdman48
Member
 
Registered: Aug 2008
Location: Southern Maryland
Distribution: ubuntu 14.04 LTS
Posts: 112

Original Poster
Rep: Reputation: 1
OK now what?

I have downloaded and installed OpenSUSE 11.3 and it works, except the wireless. I've tried configuring the NIC with YAST, but not successfully. Please help. Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring atheros wireless nic: error dexter.quanto Linux - Newbie 1 03-28-2009 08:48 PM
openSUSE 10.3, Wireless NIC problems Sorcier Linux - Newbie 1 11-28-2007 10:54 AM
Configuring NIC connection speed in Knoppix kaplan71 Linux - Networking 3 12-27-2006 08:24 PM
Problems configuring wireless nic messenger *BSD 17 11-17-2004 08:19 PM
Configuring wireless NIC chadm1967 Slackware 3 12-06-2002 10:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 03:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration