LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-02-2005, 04:08 PM   #1
TiCkO
Member
 
Registered: Oct 2003
Location: Slovenija
Distribution: Slackware 9.1
Posts: 36

Rep: Reputation: 15
configuring LAN


hello!

I have 2 computers. And the first one i want to use it for router, and web server. Soo i have 2 network card in it. In the first computer i have Linux. The secound computer runs Windows, and it have 1 network card. When i set my adsl-setup that eth0 is network card that is connected to modem it is all OK. The internet works, and i can ping some host. Then i set IP address, netmask, broadcast to eth1 (that is connected to secound computer). and ifconfig show me that is all corectly set up. On secound computer i set IP address and all the stuff. and then i try to ping first computer from secound one, and the secound computer from the fist one, but the machines doesn`t ping each other..
what can be wrong?
 
Old 03-02-2005, 04:22 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984
can't say without more information. please show us the output of "/sbin/route" and "/sbin/ifconfig" on both machines.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring for internet thru lan jared78 Linux - General 4 05-11-2005 07:13 PM
configuring LAN bahuguna_n Linux - Newbie 1 12-27-2003 07:50 AM
Configuring wireless lan on linux Belize Linux - Wireless Networking 2 12-22-2003 01:51 PM
Help on configuring Lan browsing balam Linux - Networking 1 12-07-2002 09:02 AM
Configuring Apache for LAN only use Jase Linux - Networking 3 05-17-2001 01:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 08:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration