LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 12-15-2004, 07:54 PM   #1
ragtime
LQ Newbie
 
Registered: Oct 2004
Location: Arizona
Distribution: Red Hat 9.0
Posts: 1

Rep: Reputation: 0
configuring eth0


I have a Sony computer with a Netgear NIC. It is dual booted with Windows XP and Linux. My NIC is already operational on Windows. I am now trying to make it operational on Linux. When I look in the file called /etc/sysconfig/network-scripts/ifcfg-eth0, I see that MAC address configured in this file matches the MAC address of my NIC. When I do an ifdown eth0 command I get an error message. The message says that I have an unexpected MAC address and that the command is being ignored. What am I doing wrong here?
Sincerely,
Ralph A. Brandt
 
Old 12-15-2004, 08:29 PM   #2
mhiggins
Member
 
Registered: Feb 2004
Posts: 140

Rep: Reputation: 15
As a test you may want to configure the device manualy with a fixed address then ping something.

Here is an example.

ifconfig eth0 up
ifconsig eth0 <some address 192.168.1.2>
 
Old 12-15-2004, 08:31 PM   #3
ehawk
Senior Member
 
Registered: Jul 2003
Posts: 1,257

Rep: Reputation: 48
Does it work?

I notice that with a wireless card I have with Fedora Core 3 now. Even though it says the MAC address is unexpected, activation is ignored, and "Failed" is reported during bootup, I can still activate the card using the Network Device thingamabobber via the desktop menu. Everything works fine after that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring eth0 cmgannon26 Linux - Newbie 3 09-28-2004 06:37 PM
Configuring eth0 cmgannon26 Linux - Networking 1 09-28-2004 05:28 PM
trouble configuring eth0 slack---line Slackware 11 06-11-2004 02:37 PM
trouble configuring eth0 slack---line Linux - Networking 0 06-11-2004 07:10 AM
Configuring WINE to use eth0 brownb2 Linux - Networking 1 04-11-2004 06:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 07:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration