-   Linux - Networking (
-   -   cant seem to mount a network drive on boot up (

linux hates me 06-10-2009 12:40 AM

cant seem to mount a network drive on boot up
I want to mount a network drive on boot up however it doesnt seem to work. this is what I have added to the fstab file:


// /mnt/TC    cifs    username=kranich\ family,password=xxxxx 0 0
I have tried several other ways people have posted they have done it, however none seem to work.

thanx for your help

linux hates me 06-10-2009 12:43 AM

oh and just so that you know, I can mount this drive manually using

mount -t cifs // /mnt/TC -o username=kranich\ family,password=xxxx
and that works every time but I want it to be mounted every time I boot. I am wanting to do scheduled backups and I dont want that interrupted by a re-boot of the system.


linux hates me 06-10-2009 01:22 AM

ok so for anyone who didnt know this, the problem was that in the username I used the Terminals version of a space. a back slash and then a space like this "\ " but in the fstab you have to do it differently. the code for a space is "\040" there is a space in the username for the mount and so once I changed the space from "\ " to "\040" the mount worked perfect.

All times are GMT -5. The time now is 10:41 PM.