-   Linux - Networking (
-   -   Can't get wlan0(intel centrino 6200) to ping anything but the AP (slackware 13.7) (

fastghost93 02-09-2012 12:59 PM

Can't get wlan0(intel centrino 6200) to ping anything but the AP (slackware 13.7)
Hello and thanks in advance for your answers.
I'm new to linux,I installed slackware yesterday on my vaio,I've been spending over 1 day trying to figure out how to connect wirelessly,at first I didn't even know that iwconfig couldn't connect me to my WPA encrypted wireless network,then i found out about wpa_supplicant,I was happy,but couldn't get it to work anyways,i'm gonna stop telling my life sorry,to make it shorter,when i finally got my computer to connect
to my network,i couldn't do anything exept ping the access point,tried pinging google without success
i nslookedup google'ip from the wired connexion,and couldn't ping it (ping -I wlan0,like i said,only a ping to (my ap) works wirelesssly,btw i disabled encryption thinking it was in the way,still the same
Network controller: Intel Corporation Centrino Advanced-N 6200 (rev 35) < that's my network card

I thank you again just for reading my novel here,and I'm looking forward to reading your answers !

camorri 02-09-2012 01:06 PM

I would suggest you install WICD from the Extras directory on your install DVD.

You can then configure your wireless with WICD.

If you need more help, have a look at here -->

If you want, you do not need WICD, can config wireless by following Alien Bob's detailed write up. It takes time and has always worked for me.

fastghost93 02-09-2012 01:13 PM

Hello camorri,thanks for answering that fast,I've been on this website trying to find a difference in my configuration,but i'm gonna go through it once again after trying WICD,i see a txz folder with an install file in it,i'll figure out how to run it and report to you asap,thanks !

camorri 02-09-2012 01:24 PM

I believe WICD is compiled, so as root, in a konsole,

'installpkg wicd-1.7.0-x86_64-2.txz' should install it.

fastghost93 02-09-2012 01:34 PM

Yes ! I've just done it,I didn't know txz files were to be installed with installpkg (which i used a couple times since the installation,but only with other extentions)
Well you saved me,big thanks,it works with WICD,even with WPA,now i wish there was a way to know what was wrong with my previous tries,does WICD make changes to rc.inet1(edit i meant rc.inet1.conf) and other files ? so i can see for myself ?
(thanks again of course for your expertise and time)

Edit : I checked rc.inet1.conf and rc.wireless.conf but couldn't find any new information,i don't know if i'm looking at the wrong place or if it WICD does changes without writing anything ,any idea ?

camorri 02-09-2012 01:49 PM

I'm not sure how WICD works. I never looked into the files it modifies. I started using it on my netbook, I run Ubuntu 10.04 LTS on it. Network Manager never worked reliably for me, so I removed it, install WICD and never looked back.

Could you mark the thread 'Solved' ( using the thread tools at the top of the page ). Only the originator of the thread can mark it solved.

fastghost93 02-09-2012 01:51 PM

Yes,I will,well thanks again,i'll try configuring my network manually when I know a little more about linux,have a good afternoon !

All times are GMT -5. The time now is 07:43 PM.