-   Linux - Networking (
-   -   Cannot resolve hostname problem for IglooFTP (

smc_one 08-18-2003 11:33 AM

Cannot resolve hostname problem for IglooFTP

Ive done some searching in these forums for DNS issues and Im stuck trying to find a solution so hopefully someone can help.

I am running Redhat 9 from a workstation on a lan behind an external router/firewall. I am able to browse the internet fine and all of my applications can resolve host names just fine.

I am having a problem with just -one- application. IglooFTP ftp client, where it saves "cannot resolve host name". I have checked for common issues that I would imagine would relate to "any" net-capable application, such as making sure my ISP's name servers are in the /etc/resolv.conf file.

Here are the bizarre issues..

- I have DNS server installed (I am not using it though) - and when I manually add a host name/ip using the DNS server, IglooFTP -will- resolve the host name. (This should not be needed though - as I want it ti query the ISP's name servers like all the other apps)

- When I tried IglooFTP on another machine on the lan, it works properly - resolving host names without a problem.

I have tried to troubleshoot by checking for differences in configuration, etc.. and there are no differences whatsoever.

I have also tried re-installing the package and it still reports the problem..

Any suggestions? Im not sure what an application does to resolve a host name - but it would seem it is only checking my local DNS info? And not checking the ISP's name server???

- Steve

All times are GMT -5. The time now is 02:43 AM.