-   Linux - Networking (
-   -   Can not pint from fresh Fedora Core 1 install (

blainehilton 12-18-2003 01:43 PM

Can not ping from fresh Fedora Core 1 install
I have had a server running Red Hat 9 working fine. I have now done a fresh install of Fedora Core 1 though. After this my networking on that computer is not working. I have a standard 10/100 ethernet card and I set it to the correct IP address, the subnet address of and the gateway address of the IP of our Smoothwall router/firewall.

The interface is active, although I can not ping anything. When I ping it says host unreachable. I also can not do any other network activity such as Apache/Samba/web browsing.

The Smoothwall box also has DHCP running so I tried changing the settings for the network to use the DHCP, when I did this I recieved a message that said can not recieve an IP address from the DHCP server.

I checked the network card and the connection light is on, and everytime it pings it blinks the activity light. I have tried changing cables out with no luck also.

I also turned the iptables firewall off and tried pinging the Fedora computer from another computer on the network with no luck.

Any suggestions?

Thanks in Advance
Blaine Hilton

beyer42 12-18-2003 02:20 PM

send full output from
route -n

Check /etc/resolv.conf and make sure you have namserver <IP address>

blainehilton 12-18-2003 02:56 PM

Pinging problems
Thanks for your fast reply. My ifconfig output says:

eth0 Link encap: Ethernet HWaddr 00:60:08:B0:d9:F8
inet addr: Bcast: Mask
Rx packets: 0 errors:0 dropped:0 overruns:0 frame:0
Tx packets: 0 errors:0 dropped:0 overruns:0 carrier:0
collisions: 0 txqueuelen: 1000
RX bytes: 0 (0.0 b) Tx bytes: 0 (0.0 b)
Interrupt: 11 Base address: 0xc000

and then it shows the info about the loopback interface. The route -n command shows:

Destination Gateway Genmask Flags Metric Ref Use Iface 0 U 0 0 0 eth0 0 U 0 0 0 eth0 0 U 0 0 0 lo UG 0 0 0 eth0 is the gateway/router. I have no clue where that address came from.

Thanks again
Blaine Hilton

beyer42 12-18-2003 03:17 PM

check your /etc/HOSTNAME , /etc/hosts and ifcfg-eth0 under /etc/sysconfig

post your /etc/hosts /etc/HOSTNAME and ifcfg-eth0

beyer42 12-18-2003 03:29 PM

Oops, The 169.254.0. is fine, I have that on my route -n with my wireless card and Linksys gateway/router.

blainehilton 12-18-2003 03:59 PM

I thought I would look through the BIOS and I noticed that the monitor on the -5VDC line read -66VDC. We then started checking it and there is a red light on the motherboard too. So I believe it may be a hardware problem after all. The interesting thing to note though is this server was up 148 days, started up on July 21st before I decided to go install Fedora. I will post back tomorrow with my results.

Thanks again
Blaine Hilton

All times are GMT -5. The time now is 06:15 AM.