Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 01-23-2004, 10:57 AM   #1
LQ Newbie
Registered: Oct 2003
Location: Iceland
Distribution: SuSE 8.2
Posts: 15

Rep: Reputation: 0
Can't get ADSL Modem Router from Planet to connect with Internet

I use SuSE 8.2 and have a problem connecting to the Internet with an ADSL Modem Router from Planet. I found a discussion on this forum between me23 and tyccea in Jul/Aug 2003, but that solution hasn't worked, so I'm trying a new thread.

SuSE detected my Asustek 3C920B-EMD Integrated Fast Ethernet Controller and set it to et0 (DHCP), but Linux still does not connect to the Internet.

So, I peeked into manual configuration (without changing anything) and saw that "Module name: is set to "off". Is this causing the difficulty? Should it be set to "on"? If so, how do I do this?
Old 01-23-2004, 12:01 PM   #2
Registered: Jan 2003
Location: Ballston Lake, NY
Distribution: Slackware, Debian
Posts: 665

Rep: Reputation: 30
If it's ADSL you might need to connect via the RP-PPPOE program? Install that if it's not already installed... rppppoe-setup or something of the sort? and try connecting like that.
Old 01-25-2005, 09:55 AM   #3
LQ Newbie
Registered: Jan 2005
Location: london
Distribution: mandrake *.8
Posts: 1

Rep: Reputation: 0

maybe the same problem wich i had with alcatel adsl .
when you start the launch the wizard choose only lan configuration.
when i did choose for the option adsl i din`t get connected with pppoe or dhcp
so the last option was to configure only the lan ethernetcard :
what ip adress? well i don`t know for sure but you will see one in the main window
i think this one is asigned automatic,(wel i used this ip adress not the one from the provider acount)
for netmask i used
boot protocol:dhcp
started on boot:Yes
DHCP Client : (nothing)
press ok and voila ,reboot the system,and press Esc to watch what its doing.
i hope this works for you also!!!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't connect to Internet with adsl router buzzgrowl Linux - Newbie 8 10-06-2005 09:49 AM
help! setting for connect internet via ADSL router(suse 9.1) mysurface Linux - Networking 0 10-21-2004 03:00 AM
Sharing broadband between WinXP and MDK 9.2 using Planet ADSL 4 port Modem Router cwchia Linux - Networking 12 05-27-2004 11:01 PM
ADSL Routers Setup- Microsom Deskporte router 100 and Planet ADSL modem router mabonline Linux - Hardware 1 02-27-2004 05:36 PM
how to install Modem ADSL Planet in Linux Thaith Linux - Networking 2 02-05-2004 09:48 AM > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration