LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 11-24-2015, 06:26 PM   #1
ArturoR
LQ Newbie
 
Registered: Nov 2015
Posts: 1

Rep: Reputation: Disabled
Unhappy Can't enable Wake-On Lan on my Atom z3735f Wintel


Hi guys. New here.

I can't enable my Wake-On LAN card on my Atom z3735f mini computer.

I try with Sudo ethtool -s eth0 wol g
result: Cannot set new wake-on-lan settings: Operation not supported
not setting wol

When I do Ethtool eth0
Settings for eth0:
Supported ports: [ TP ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Supported pause frame use: No
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Speed: 1000Mb/s
Duplex: Full
Port: Twisted Pair
PHYAD: 0
Transceiver: internal
Auto-negotiation: on
MDI-X: Unknown
Supports Wake-on: d
Wake-on: d
Current message level: 0x00000007 (7)
drv probe link
Link detected: yes

I have a wintel atom z3735f mini pc.

When I go to the BIOS, I do not have the option to enable my Wake-On Lan.

Though, I've seen people here in this forum that had the same issue with other pc's and still were able to enable it through a driver or command?

Also, from what I've seen, there are some hidden bios options where I may be able to enable Wake-On.

Windows 8 is also installed on ths PC. When I go through its options, there is no Power Management Tab.

However, I can enable the Magic Packet on it. Maybe through the registry?

I don't seem to find a BIOS update utility for it. Though the merchant to which I cannot reach still, said that he had a BIOS update to send me for it.

Running out of options and need this urgently.

What else can I do?

Thanks!
 
Old 11-25-2015, 04:36 PM   #2
jefro
Moderator
 
Registered: Mar 2008
Posts: 21,974

Rep: Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623Reputation: 3623
"When I go to the BIOS, I do not have the option to enable my Wake-On Lan."

This is the place to start. You'd have to have it available in some power management and also in nic card and uefi setting.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I wake up a server in "standby" or "memory" mode using wake-on-lan? songweijia Linux - Server 2 03-03-2010 06:51 PM
Wake on Lan & Sleep on lan? ufmale Linux - Networking 1 06-25-2008 05:34 PM
ethtool can't seem to enable wake-on-LAN (wol) on my NIC bellsal Linux - Newbie 4 10-28-2007 04:28 AM
wake on lan magic packet does not wake. albean Linux - Networking 1 06-30-2007 03:57 PM
RH9 - Wintel/Linux LAN not serving properly pigsy Linux - Networking 1 05-26-2003 03:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 06:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration