LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-02-2004, 12:56 AM   #1
vincebs
Member
 
Registered: Oct 2003
Location: Mississauga, ON
Distribution: Ubuntu 9.04
Posts: 494

Rep: Reputation: 30
Can't connect to IMAP server with Evolution but works in Mozilla


Hi there,

When I try to connect to my university's IMAP mail server, I get the following error:
Code:
Error while 'Scanning folders in "IMAP server mailbox###.utcc.utoronto.ca"':
IMAP command failed: STARTTLS failed: Server certificate not installed
and I am unable to get any of my mail. Yet when I use Mozilla's mail program, everything is fine. There is no server certificate to install.

So what do I do to get my mail in Evolution?

Thanks,
Vince
 
Old 03-02-2004, 02:09 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
You probably aren't using SSL on the server, just disable the encryption options in evolution.
 
Old 03-02-2004, 03:40 PM   #3
vincebs
Member
 
Registered: Oct 2003
Location: Mississauga, ON
Distribution: Ubuntu 9.04
Posts: 494

Original Poster
Rep: Reputation: 30
How do I do that? I went to Evolution Settings, to the Account Editor, and changed "Use secure connection (SSL)" from "Whenever Possible" to "Never" in both IMAP and SMTP, yet I still get the same error.
 
Old 06-03-2004, 07:13 PM   #4
vincebs
Member
 
Registered: Oct 2003
Location: Mississauga, ON
Distribution: Ubuntu 9.04
Posts: 494

Original Poster
Rep: Reputation: 30
help?
 
Old 11-25-2017, 01:44 PM   #5
snurd
LQ Newbie
 
Registered: Mar 2017
Posts: 2

Rep: Reputation: Disabled
Question

Quote:
Originally Posted by vincebs View Post
How do I do that? I went to Evolution Settings, to the Account Editor, and changed "Use secure connection (SSL)" from "Whenever Possible" to "Never" in both IMAP and SMTP, yet I still get the same error.
I get a similar error , but the result is the same. I'm connecting to gmail with the same password for the same account Every once in a while I try this can never get past these errors.The assword works when I first set it up, after than sometime it quits
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
can anyone tell me how to connect any IMAP server to sendmail ..?? gajaykrishnan Linux - Networking 2 10-26-2005 07:43 AM
Can't get Evolution client to connect to Exchange server dhatcher Debian 5 06-09-2005 04:20 PM
Unable to connect to the mail server with Courier-IMAP mdnair Linux - Networking 0 09-19-2004 08:13 AM
imap server with Mozilla mail client htm Linux - Software 0 04-20-2004 10:28 PM
imap server works using squirrelmail but problems with sylpheed esteeven Linux - Software 6 01-13-2004 04:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration