LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-19-2006, 09:48 PM   #16
vmlinuz.gz
Member
 
Registered: Nov 2005
Posts: 123

Rep: Reputation: 15

asif2k, I recently installed Slackware and I couldn't be happier. My internet works perfectly now. Try installing Slackware if you are able.
 
Old 03-20-2006, 12:42 AM   #17
asif2k
Member
 
Registered: Mar 2006
Location: Texas
Distribution: Fedora Project
Posts: 79

Original Poster
Rep: Reputation: 15
I tried reloading it. Failed!

Yes, it shows up when I run lspci.

I ran dmesg on older kernel:

Code:
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 0000000011ff0000 (usable)
 BIOS-e820: 0000000011ff0000 - 0000000011ff8000 (ACPI data)
 BIOS-e820: 0000000011ff8000 - 0000000012000000 (ACPI NVS)
 BIOS-e820: 00000000ffef0000 - 00000000fff00000 (reserved)
 BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
287MB LOWMEM available.
zapping low mappings.
On node 0 totalpages: 73712
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 69616 pages, LIFO batch:16
  HighMem zone: 0 pages, LIFO batch:1
DMI 2.0 present.
ACPI disabled because your bios is from 95 and too old
You can enable it with acpi=force
Built 1 zonelists
Kernel command line: ro root=LABEL=/ rhgb quiet
mapped 4G/4G trampoline to ffff3000.
Initializing CPU#0
CPU 0 irqstacks, hard=02345000 soft=02344000
PID hash table entries: 2048 (order 11: 16384 bytes)
Detected 334.049 MHz processor.
Using tsc for high-res timesource
Console: colour VGA+ 80x25
Memory: 288868k/294848k available (1540k kernel code, 5204k reserved, 599k data, 144k init, 0k highmem)
Calibrating delay loop... 655.36 BogoMIPS
Security Scaffold v1.0.0 initialized
SELinux:  Initializing.
SELinux:  Starting in permissive mode
There is already a security framework initialized, register_security failed.
Failure registering capabilities with the kernel
selinux_register_security:  Registering secondary module capability
Capability LSM initialized
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU:     After generic identify, caps: 0183f9ff 00000000 00000000 00000000
CPU:     After vendor identify, caps: 0183f9ff 00000000 00000000 00000000
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 128K
CPU:     After all inits, caps: 0183f1ff 00000000 00000000 00000040
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: Intel Celeron (Mendocino) stepping 00
Enabling fast FPU save and restore... done.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xfdb81, last bus=1
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20040326
ACPI: Interpreter disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
usbcore: registered new driver usbfs
usbcore: registered new driver hub
ACPI: ACPI tables contain no PCI IRQ routing entries
PCI: Invalid ACPI-PCI IRQ routing table
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
PCI: Using IRQ router SIS [1039/0008] at 0000:00:01.0
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
audit: initializing netlink socket (disabled)
audit(1142583701.842:0): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
SELinux:  Registering netfilter hooks
Initializing Cryptographic API
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
isapnp: Scanning for PnP cards...
pnp: CMI8330 quirk - fixing interrupts and dma
isapnp: Card 'CMI8330/C3D Audio Adapter'
isapnp: Card 'LT Win Modem'
isapnp: 2 Plug & Play cards detected total
Real Time Clock Driver v1.12
Linux agpgart interface v0.100 (c) Dave Jones
agpgart: Unsupported SiS chipset (device id: 5600)
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
divert: not allocating divert_blk for non-ethernet device lo
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
SIS5513: IDE controller at PCI slot 0000:00:00.1
SIS5513: chipset revision 208
SIS5513: not 100% native mode: will probe irqs later
SIS5513: SiS5600 ATA 33 controller
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:pio, hdb:pio
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:pio, hdd:pio
hda: IBM-DPTA-372730, ATA DISK drive
hdb: BCD-40XH CD-ROM, ATAPI CD/DVD-ROM drive
Using cfq io scheduler
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hda: max request size: 128KiB
hda: 53464320 sectors (27373 MB) w/1961KiB Cache, CHS=53040/16/63, UDMA(33)
 hda: hda1 hda2 hda3
hdb: ATAPI 24X CD-ROM drive, 128kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ide-floppy driver 0.99.newide
usbcore: registered new driver hiddev
usbcore: registered new driver hid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
mice: PS/2 mouse device common for all mice
serio: i8042 AUX port at 0x60,0x64 irq 12
input: ImPS/2 Logitech Wheel Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
input: AT Translated Set 2 keyboard on isa0060/serio0
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
NET: Registered protocol family 2
IP: routing cache hash table of 2048 buckets, 16Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
Initializing IPsec netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 184k freed
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Freeing unused kernel memory: 144k freed
SELinux:  Disabled at runtime.
SELinux:  Unregistering netfilter hooks
NET: Registered protocol family 10
Disabled Privacy Extensions on device 022db720(lo)
IPv6 over IPv4 tunneling driver
divert: not allocating divert_blk for non-ethernet device sit0
EXT3 FS on hda2, internal journal
device-mapper: 4.1.0-ioctl (2003-12-10) initialised: dm@uk.sistina.com
cdrom: open failed.
Adding 586364k swap on /dev/hda3.  Priority:-1 extents:1
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda1, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
IA-32 Microcode Update Driver: v1.13 <tigran@veritas.com>
microcode: CPU0 updated from revision 0x0 to 0xa, date = 05051999
parport0: PC-style at 0x378 [PCSPP,TRISTATE]
SCSI subsystem initialized
inserting floppy driver for 2.6.5-1.358
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
8139too Fast Ethernet driver 0.9.27
PCI: Found IRQ 9 for device 0000:00:09.0
divert: allocating divert_blk for eth0
eth0: RealTek RTL8139 at 0xde00, 00:c0:49:63:69:68, IRQ 9
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
divert: freeing divert_blk for eth0
ip_tables: (C) 2000-2002 Netfilter core team
ip_conntrack version 2.1 (2303 buckets, 18424 max) - 296 bytes per conntrack
8139too Fast Ethernet driver 0.9.27
PCI: Found IRQ 9 for device 0000:00:09.0
divert: allocating divert_blk for eth0
eth0: RealTek RTL8139 at 0xde00, 00:c0:49:63:69:68, IRQ 9
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
eth0: no IPv6 routers present
parport0: PC-style at 0x378 [PCSPP,TRISTATE]
lp0: using parport0 (polling).
lp0: console ready
thanks
 
Old 03-20-2006, 12:47 AM   #18
asif2k
Member
 
Registered: Mar 2006
Location: Texas
Distribution: Fedora Project
Posts: 79

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by vmlinuz.gz
asif2k, I recently installed Slackware and I couldn't be happier. My internet works perfectly now. Try installing Slackware if you are able.
Vmlinuz, you are correct. At this point, I am gonna go ahead with some other distro.

thanks

Last edited by asif2k; 03-20-2006 at 12:53 AM.
 
Old 03-20-2006, 03:30 AM   #19
vmlinuz.gz
Member
 
Registered: Nov 2005
Posts: 123

Rep: Reputation: 15
asif2k, I spoke too soon. ): The internet (or my mouse, for that matter!) did not work on Slackware after I installed 2.6 (it only worked with 2.4). If fact, I'm beginning to wonder if it is possible at all to connect to the internet on 2.6. Linux is very confusing.
 
Old 03-20-2006, 11:24 AM   #20
theNbomr
LQ 5k Club
 
Registered: Aug 2005
Distribution: OpenSuse, Fedora, Redhat, Debian
Posts: 5,399
Blog Entries: 2

Rep: Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908
Okay, I posted a reply earlier that seems to have gotten lost, so I hope this isn't a duplicate.

When you tried to load the 8139t00 module, what feedback did you get? What shows up in dmseg when loading the non-working kernel?

It seems clear that the problem is with the driver module either not loading, or it is not finding and managing the hardware. Either the driver needs more help, using specific parmeters (on the modprobe command line, or in modules.conf), or perhaps the module it is trying to load is incompatible with the new kernel. Track down all instances of the module, and try to verify that the correct instance is being loaded. Sorry I can't be more specific about how to do that, except use 'locate' or 'find' to search out all instances of the 8139too module.

--- rod.
 
Old 03-20-2006, 12:42 PM   #21
asif2k
Member
 
Registered: Mar 2006
Location: Texas
Distribution: Fedora Project
Posts: 79

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by theNbomr
Okay, I posted a reply earlier that seems to have gotten lost, so I hope this isn't a duplicate.

When you tried to load the 8139t00 module, what feedback did you get? What shows up in dmseg when loading the non-working kernel?

It seems clear that the problem is with the driver module either not loading, or it is not finding and managing the hardware. Either the driver needs more help, using specific parmeters (on the modprobe command line, or in modules.conf), or perhaps the module it is trying to load is incompatible with the new kernel. Track down all instances of the module, and try to verify that the correct instance is being loaded. Sorry I can't be more specific about how to do that, except use 'locate' or 'find' to search out all instances of the 8139too module.

--- rod.
when I ran the command dmesg on the new kernel after reloading module. The last line says:

Code:
 lp: driver loaded, device not found
You are right that there is an compatibility issue. I figure that is the problem. I will try to do my best at this. Otherwise I will try another disto.
thanks for all your help
 
Old 03-20-2006, 12:56 PM   #22
theNbomr
LQ 5k Club
 
Registered: Aug 2005
Distribution: OpenSuse, Fedora, Redhat, Debian
Posts: 5,399
Blog Entries: 2

Rep: Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908
lp: ?????

Is that the only thing that shows up as a result of loading an ethernet driver? That is clearly a problem. What is in your /etc/modprobe.conf (or maybe modules.conf)?

What exactly did you do to load the 8139too module?

modprobe 8139too

Did you run that?

--- rod.
 
Old 03-20-2006, 03:09 PM   #23
vmlinuz.gz
Member
 
Registered: Nov 2005
Posts: 123

Rep: Reputation: 15
Since Slackware didn't work, I decided try it again with Debian. My software configuration seems similar to asif2k; and I believe our lsmods, dmesgs, etc. are the same.

I tried running modprobe 8139too. Running it was successful, but I still cannot connect to the internet. I also tried using the etherconf package; it doesn't see my ethernet card either. The main problem, then, I believe is that the kernel simply doesn't recognize my ethernet connection. I hope they are not incompatable.

Last edited by vmlinuz.gz; 03-20-2006 at 09:11 PM.
 
Old 03-20-2006, 05:05 PM   #24
asif2k
Member
 
Registered: Mar 2006
Location: Texas
Distribution: Fedora Project
Posts: 79

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by theNbomr
lp: ?????

Is that the only thing that shows up as a result of loading an ethernet driver? That is clearly a problem. What is in your /etc/modprobe.conf (or maybe modules.conf)?

What exactly did you do to load the 8139too module?

modprobe 8139too

Did you run that?

--- rod.
sorry, its actually lp0.
Inside my modeprobe.conf in the new kernel:
Code:
 alias eth0 8139too
And Yes, I ran the command rmmod 8139too & modprobe 8139too for the new kernel. It did not work.


dmesg in the new kernel:
Code:
 eth0: RealTek RTL8139 at 0xde00, 00:c0:49:63:69:68, IRQ 11
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
divert: freeing divert_blk for eth0
ip_tables: (C) 2000-2002 Netfilter core team
ip_conntrack version 2.1 (2303 buckets, 18424 max) - 360 bytes per conntrack
8139too Fast Ethernet driver 0.9.27
ACPI: PCI interrupt 0000:00:09.0[A] -> GSI 11 (level, low) -> IRQ 11
divert: allocating divert_blk for eth0
eth0: RealTek RTL8139 at 0xde00, 00:c0:49:63:69:68, IRQ 11
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
eth0: no IPv6 routers present
NETDEV WATCHDOG: eth0: transmit timed out
eth0: Transmit timeout, status 0c 0005 c07f media 00.
eth0: Tx queue start entry 4  dirty entry 0.
eth0:  Tx descriptor 0 is 0008a05a. (queue head)
eth0:  Tx descriptor 1 is 0008a04e.
eth0:  Tx descriptor 2 is 0008a046.
eth0:  Tx descriptor 3 is 0008a156.
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
NETDEV WATCHDOG: eth0: transmit timed out
eth0: Transmit timeout, status 0c 0005 c07f media 00.
eth0: Tx queue start entry 4  dirty entry 0.
eth0:  Tx descriptor 0 is 0008a046. (queue head)
eth0:  Tx descriptor 1 is 0008a156.
eth0:  Tx descriptor 2 is 0008a046.
eth0:  Tx descriptor 3 is 0008a156.
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
NETDEV WATCHDOG: eth0: transmit timed out
eth0: Transmit timeout, status 0c 0005 c07f media 00.
eth0: Tx queue start entry 4  dirty entry 0.
eth0:  Tx descriptor 0 is 0008a156. (queue head)
eth0:  Tx descriptor 1 is 0008a156.
eth0:  Tx descriptor 2 is 0008a156.
eth0:  Tx descriptor 3 is 0008a156.
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
pnp: Device 00:0c activated.
parport: PnPBIOS parport detected.
pnp: Device 00:0c disabled.
parport0: PC-style at 0x378 [PCSPP,TRISTATE]
lp0: using parport0 (polling).
lp0: console ready
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
eth0: no IPv6 routers present
NETDEV WATCHDOG: eth0: transmit timed out
eth0: Transmit timeout, status 0c 0005 c07f media 00.
eth0: Tx queue start entry 4  dirty entry 0.
eth0:  Tx descriptor 0 is 0008a05a. (queue head)
eth0:  Tx descriptor 1 is 0008a04e.
eth0:  Tx descriptor 2 is 0008a046.
eth0:  Tx descriptor 3 is 0008a156.
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
NETDEV WATCHDOG: eth0: transmit timed out
eth0: Transmit timeout, status 0c 0005 c07f media 00.
eth0: Tx queue start entry 4  dirty entry 0.
eth0:  Tx descriptor 0 is 0008a046. (queue head)
eth0:  Tx descriptor 1 is 0008a156.
eth0:  Tx descriptor 2 is 0008a046.
eth0:  Tx descriptor 3 is 0008a156.
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
NETDEV WATCHDOG: eth0: transmit timed out
eth0: Transmit timeout, status 0c 0005 c07f media 00.
eth0: Tx queue start entry 4  dirty entry 0.
eth0:  Tx descriptor 0 is 0008a156. (queue head)
eth0:  Tx descriptor 1 is 0008a156.
eth0:  Tx descriptor 2 is 0008a156.
eth0:  Tx descriptor 3 is 0008a156.
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1

Last edited by asif2k; 03-20-2006 at 05:08 PM.
 
Old 03-20-2006, 05:13 PM   #25
asif2k
Member
 
Registered: Mar 2006
Location: Texas
Distribution: Fedora Project
Posts: 79

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by vmlinuz.gz
Since Slackware didn't work, I decided try it again with Debian. My configuration seems similar to asif2k; and I believe our lsmods, dmesgs, etc. are the same.

I tried running modprobe 8139too. Running it was successful, but I still cannot connect to the internet. I also tried using the etherconf package; it doesn't see my ethernet card either. The main problem, then, I believe is that the kernel simply doesn't recognize my ethernet connection. I hope they are not incompatable.

I have U.S. Robotics NIC. Is yours the same as mine?
 
Old 03-20-2006, 05:34 PM   #26
theNbomr
LQ 5k Club
 
Registered: Aug 2005
Distribution: OpenSuse, Fedora, Redhat, Debian
Posts: 5,399
Blog Entries: 2

Rep: Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908
OKay, now we are getting somewhere.

The card is being detected. Without going into a lot of detail, look at this link for two possible solutions; missing dhcp client (fix by 'service dhcpc start', or by configuring with a static IP), or the kernel module needs the proper configuration parameters for media type.

http://kerneltrap.org/node/2292

I found this by googling for "'freeing divert_blk'"

--- rod.

Last edited by theNbomr; 03-20-2006 at 05:36 PM.
 
Old 03-20-2006, 09:08 PM   #27
vmlinuz.gz
Member
 
Registered: Nov 2005
Posts: 123

Rep: Reputation: 15
Quote:
Originally Posted by theNbomr
OKay, now we are getting somewhere.

The card is being detected. Without going into a lot of detail, look at this link for two possible solutions; missing dhcp client (fix by 'service dhcpc start'
Code:
# service dhcpc start
bash: service: command not found
I then tried

Code:
# apt-get install service
to no avail. But I did do something similar:

Code:
# /sbin/dhclient
It seemed like it couldn't find any DHCPOFFERS.

I do not know how to pass the parameters in the link above to the kernel. What is the best way to do so? I attempted to rig /sbin/dhclient as described in the link as well, but couldn't find any numbers to change (after trying [ vim /sbin/dhclient ]).

Quote:
Originally Posted by asif2k
I have U.S. Robotics NIC. Is yours the same as mine?
It should say "software configuration." I'll make the edit to my post. I have an RCA cable modem and a D-Link (DI-604) router. I do not know the make of my ethernet card (or even that I have one; I don't know if it's required), but I do know my system is capable of accessing the internet: I'm on it right now. Is there a way to find out?

I believe the problem mostly lies in the software, though, since the internet for the last kernel version worked.

Edit: I don't have /etc/modprobe.conf. I'll try making one with the contents:

Code:
modprobe 8139too
and see if that does anything.

Last edited by vmlinuz.gz; 03-20-2006 at 09:20 PM.
 
Old 03-20-2006, 09:25 PM   #28
theNbomr
LQ 5k Club
 
Registered: Aug 2005
Distribution: OpenSuse, Fedora, Redhat, Debian
Posts: 5,399
Blog Entries: 2

Rep: Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908
Try /sbin/service, and you probably need root privelages to do this.



To pass the kernel parameters using modprobe:

modprobe 8139too MEDIA=0x01 ...

... where you supply a value from the list 0x01, 0x02, 0x04, 0x08

You can put the kernel parmeters in your modprobe.conf file, or on the kernel command line in grub or LILO. If you put them in the modprobe.conf file, you may be able to forego the modprobe command line parameters, and it should also make the kernel boot up in the proper mode. For testing, I would just stick with command line arguments to modprobe.

Most things related to fixing your problem are going to require root access.

--- rod.
 
Old 03-20-2006, 09:47 PM   #29
vmlinuz.gz
Member
 
Registered: Nov 2005
Posts: 123

Rep: Reputation: 15
Modprobe complained when I tired to start a line with "modprobe" in modprobe.conf. I used "alias eth0 8139too" instead. No change. [ modprobe 8139too ] from the command line didn't change anything either. I will attempt to pass parameters through the command line.

Also, it is worth noting that for me, dmesg did not turn up -anything- related to eth0. (A quick /eth0 from less didn't turn up any results).

Edit:

As root:

Code:
# /sbin/service dhcpc start
bash: /sbin/service: no such file or directory
Are you sure it's included with Debian?

Last edited by vmlinuz.gz; 03-20-2006 at 10:00 PM.
 
Old 03-21-2006, 12:27 AM   #30
asif2k
Member
 
Registered: Mar 2006
Location: Texas
Distribution: Fedora Project
Posts: 79

Original Poster
Rep: Reputation: 15
I tried with the static IP address. Failed!

I tried this command:

Code:
/sbin/service dhcpc start
dhcpc: unrecognized service
I read the posts in the link. That information is very similar. But I don't know what to do? How do I configure the parameter?

Code:
modprobe 8139too MEDIA=????

Last edited by asif2k; 03-21-2006 at 12:48 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
vsftp - Can access FTP within office network BUT cant access via Internet! kokfei77 Red Hat 2 03-07-2012 08:24 PM
I can access router settings but no internet access overclock Linux - Wireless Networking 7 12-13-2005 08:59 PM
WIFI WLAN / Cannot access internet but can access the router configuration page?SUSE thomas939 Linux - Wireless Networking 12 12-13-2005 11:28 AM
When i connect on the internet I want root not to access the internet !! skouket Linux - Security 12 07-10-2005 01:17 PM
Connection to access point OK, but cannot access the network/internet Nymphetamine Linux - Wireless Networking 29 01-13-2005 03:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration