LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 10-09-2002, 02:14 PM   #1
tridion
LQ Newbie
 
Registered: Oct 2002
Posts: 8

Rep: Reputation: 0
calling anyone with a Netgear MA401/MA301


Could someone with this network card, used via a MA301 adaptor, please tell me what distro they are using and how they got it to work.

I have tried RH8, Suse 8.1, and Mandrake 9 but no luck.


Thanks in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear MA401 on SuSE 9.0 - can't get it up! ph73nt Linux - Wireless Networking 3 06-12-2005 04:45 AM
Netgear MA401 hilikus19 Linux - Wireless Networking 1 03-03-2004 12:08 AM
Netgear MA401 hilikus19 Linux - Wireless Networking 4 02-06-2004 11:40 PM
Red Hat 8.0 and Netgear MA401 via MA301 adaptor tridion Linux - Networking 65 07-17-2003 12:24 PM
NetGear MA401 + RedHat 8.0 Apokai Linux - Networking 9 03-19-2003 12:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration