LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (https://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Cable Modem - How-to DHCP ? (https://www.linuxquestions.org/questions/linux-networking-3/cable-modem-how-to-dhcp-70701/)

hakcenter 07-09-2003 03:49 PM

if you want our help i think you need to lower the anger level, as fustrating as things get, always remember theres some worse off.

its most likely a problem with the nic module, try to find one that'll work with your kernel and load it.

vi /etc/modules

and make sure its the right module for your eth device

iraysyvalo 07-09-2003 04:04 PM

Hi hakcenter,

Look, I juste agreed with what Phishintrip said :
Quote:

.... He is the sys admin so he doesn't have a lot of time to answer my dumb noob questions so i come here where i have not gotten the response i am looking for most of the time. I get shit like a samba question (which i know people use) with like 50 views and no responses. ....
That said, I really appreciate what a few of you have already done to help me even if it didn't solve the problem.

Now, back to what u said, I don't think it's eth0 which is wrong as ifconfig says it's there.

So again, who knows all the conf files for dhcp-client, the Woody way of course ??

iraysyvalo 07-16-2003 10:28 AM

Solved the pb
 
Hi averybody,

I solved the pb using dhcp3-client !

Note that knoppix had it up and running using pump.

See ya


All times are GMT -5. The time now is 03:20 AM.