-   Linux - Networking (
-   -   Bringing up interface eth0 Delaying eth0 initialization. [ FA (

bansal_ashok 05-25-2005 01:12 PM

Bringing up interface eth0 Delaying eth0 initialization. [ FA
I am new to linux.

I have windows xp and redhat linux 3 on my dell system.

From the last one month , every thing use to work fine.
yesterday, in linux , i could not connect to internet .

I did lot of research on internet.... tried so many things
but did not succeed.

my eth0 card deactivated.
when i try to activate , it fails

./network start

Bringing up interface eth0 Delaying eth0 initialization. [ FAILED ]

Please help.

I am thinking to reinstall Liux again ( and oracle 10g)


Mara 05-25-2005 05:48 PM

Try (as root)
dhcpclient eth0

bansal_ashok 05-26-2005 10:57 AM

Thanks Mara for your reply.

Kernel does not recognize the network Card( Hardware) itself....

Installing linux/oracle costs me only 2/3 hours.... I just copied my oracle rman scripts and other scripts to a CD.

But this hardware issue costed me the whole night and still donot know how much more.... But good thing is ... i know now lot of things about Linux....

So i thought, instead of spending too much time for the networking problem at Home PC,
I gave up, just hit the rm -rf /

I will install today again every thing.


Mara 05-26-2005 04:11 PM

If it is not solved still, please write what card is it. It's impossible to guess just knowing you have a Dell.

bansal_ashok 05-27-2005 11:09 AM

Hi Mara,

I believe it is intel card..... I donot have the configuration right now in the office,
But i will let you know , once i go home.

Last night,
I installed every thing again... & it works like a baby ...every thing is back to Normal.....
it really costed me 2 hours to install whole thing again.

The story starts like this...
i have red hat linux 4 and oracle 10g ( 10.3)....
and i was intalling oracle 10.3 Companion CD to install Legato(SLLV) storage manager to test the Oracle backups on the Tape using Oracle RMAN.

I could not install Legato , Legato sofware files are missing in Oracle 10.3 companion cd( that only Oracle can answer, why files are missing). told me that go to oracle 10.2 companion CD(older version) and patch these files to 10.3

I donot have Oracle 10.2 companion cd for REd Hat Linux x86 and it is not available on any more.

Then I found some patch on for Legato SLLV , but one file is missing in Legato too....( that can be answered by Legato only , why one file is missing)

Some how, i installed ( obviously partial installation with this patch(from, dreaming it might work) and probabilty with some command ( i am guessing ) my network screwed up.

Finally, i was able to get the Oracle 10.2 Comanion CD from India ( from one of my friend ), Now i have all software for LEgato SLLV version from Oracle 10.2 Comanion CD ( older verion of oracle Companion CD) ... Oh GOD .. what a relief... really.... i finally got this Legato SLLV.

Today, I am going to play with this Legato Storage Manager.

Thanks Again.

All times are GMT -5. The time now is 07:42 AM.