-   Linux - Networking (
-   -   bcm5700 device eth0 does not seem to be present (

SidA 04-04-2004 09:44 PM

bcm5700 device eth0 does not seem to be present
I have been trying to get the Broadcom 440x 10/100 ethernet controller and after getting the drivers from Broadcom's site and installing them, it keeps giving this error: "bcm5700 device eth0 does not seem to be present, initialization failed."
I tried many different things, but none seems to be working.
Any ideas??
Thx, Sid.

HarshReality 06-19-2004 01:40 PM

You'll find that if you install them (I use redhat 9) and initiallize they work fine, however on re-boot they error out as if they havent been installed (you have to reinstall again (or at least I do) cant locate a solution for this at all, but if I or you find one let the other know will ya?

SidA 06-20-2004 12:43 PM

I was just goofing up. I really needed to isntall bcm4400. Once I did, that worked like a charm. Ihad to build it from the source though.

All times are GMT -5. The time now is 01:36 PM.