LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 04-27-2003, 11:24 AM   #1
al_erola
LQ Newbie
 
Registered: Nov 2001
Location: Federal Way, WA
Distribution: Suse 9.3
Posts: 13

Rep: Reputation: 0
Question automount nfs and smb


I followed the directions to do automount of nfs on remote computer. I know connection works. Summary of file contents:

auto.master
/.auto /etc/auto.net

auto.net
/guest -fstype=nfs,rw,soft guest:/public2

then I restart autofs and nothing shows in /.auto

I try creating a soft link to /.auto/guest

again nothing. Do I have the concept wrong?
 
Old 04-27-2003, 11:27 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981
what files are these? what did you read? i've not seen this anywhere before. what are you trying to achieve? what distro?
 
Old 04-27-2003, 11:33 AM   #3
al_erola
LQ Newbie
 
Registered: Nov 2001
Location: Federal Way, WA
Distribution: Suse 9.3
Posts: 13

Original Poster
Rep: Reputation: 0
RedHat 9.0
the files above are in /etc
I'm trying to automount (autofs) a directory from another linux machine (guest) on my network.
I can see my home directory on guest from konqueror, I can ssh, but I cannot mount the directory /public2 .

Thanks.

Last edited by al_erola; 04-27-2003 at 11:38 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't automount smb with spaces chasn Linux - Networking 4 09-27-2011 09:45 AM
not able to automount files in nfs at startup time kool124 Linux - Networking 4 10-03-2005 11:04 AM
Automount NFS from LDAP info not working klnasveschuk Linux - Networking 2 07-26-2005 01:04 PM
Automount network smb share with fstab phatboyz Linux - Networking 2 11-03-2004 12:05 PM
NFS - Automount / Security Issues gene_gEnie Linux - Networking 0 02-08-2002 03:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration