LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 01-08-2003, 04:36 PM   #1
azbuck01
LQ Newbie
 
Registered: Jan 2003
Posts: 2

Rep: Reputation: 0
Unhappy RH8 apache troubles


I am relatively new to this, and after reading several of the posts here I finally got my hostname to resolve (buckley) and httpd started.

I can get to http://buckley/ and see the apache test page, but it takes 30 seconds to load! Something must be wrong....

Thinking that it might be going to test page only after searching for index.html all over, I created my own index.html and saved it to var/www/html/, but I still get the default apache page (after about 30 seconds) even when I try http://buckley/index.html???

Please, please, please help.

Last edited by azbuck01; 01-08-2003 at 04:38 PM.
 
Old 01-08-2003, 05:57 PM   #2
KevinJ
Member
 
Registered: Feb 2001
Location: Colorado Springs, CO
Distribution: Redhat v8.0 (soon to be Fedora? or maybe I will just go back to Slackware)
Posts: 857

Rep: Reputation: 30
well.. I think the default Apache page is index.html ... right?

and it loads okay, just takes a while right? I don't know why it would load the Apache page if you replaced that file... UNLESS... your browser is loading it from cache. Try hitting refresh after you get that Apache page.

how are you resolving your hostname? Is Buckley in the /etc/hosts file?

KevinJ
 
Old 01-09-2003, 06:27 PM   #3
azbuck01
LQ Newbie
 
Registered: Jan 2003
Posts: 2

Original Poster
Rep: Reputation: 0
problem solved

I found the solution in another thread!

showthread.php?s=&threadid=5280&highlight=virtual+hosts

Thanks for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubles In Apache: I can neither start nor stop it sanmartin Linux - Software 5 03-06-2005 08:58 AM
Troubles with Apache NameVirtualHosting mangolicious Linux - Networking 5 01-31-2005 07:37 PM
apache troubles speel Linux - Newbie 1 01-27-2005 09:28 PM
Troubles with Web Serving (Apache 2.0.50) peruvianllama Linux - Networking 2 11-09-2004 12:56 AM
Troubles with Apache in Linux Mandrake 7.1 den_santiago Linux - Newbie 0 10-06-2002 10:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration