LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-24-2006, 01:25 PM   #1
.™PãRIKRåMå™.
LQ Newbie
 
Registered: Mar 2006
Posts: 2

Rep: Reputation: 0
Exclamation adsl-start timeout error while connecting to pppoe configured connection


Hi fellow users,
A couple of months back i installed RH9 and successfully configured a adsl connection using the Roaring Penguin rp-pppoe-3.7 source.
After typing adsl-start the connection would be up in no time and i could surf properly. Untill today morning when i tried to run the same command i am getting this wierd error which makes no sense to me , all i can guess from what has happened is that probably adsl-start script is corrupted( i could be wrong)
Ne 1 here has faced a similar problem or has a solution for this ? ?
The error reads something like this:

[root@localhost src]# adsl-start
/sbin/adsl-start: line 215: 32385 Terminated $CONNECT "$@" >/dev/nu
ll 2>&1


Pls reply soon as i got a Project presentation comming up and need some help on this.



EDIT :
These are some stats for the type of connection i use in Windows.
http://ankur.1l.com/winstats.JPG

Last edited by .™PãRIKRåMå™.; 03-24-2006 at 11:38 PM.
 
Old 03-25-2006, 02:58 AM   #2
.™PãRIKRåMå™.
LQ Newbie
 
Registered: Mar 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Exclamation Some MORE Info on my problem, SOME ONE PLS REPLY

WEll this is what i get in /var/log/messages
There were other things also but i guess they were not specific to my problem.
On windows i use Raspppoe to connect to my ISP , just wanna know if i am setting up the right thing in linux.
Heres a link where you can see my Windows connection stats ankur.1l.com/winstats.JPG


Mar 25 13:05:50 localhost pppd[11612]: pppd 2.4.1 started by root, uid 0
Mar 25 13:05:50 localhost pppd[11612]: Using interface ppp0
Mar 25 13:05:50 localhost pppd[11612]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:05:50 localhost pppoe[11613]: PPP session is 173 (0xad)
Mar 25 13:05:50 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:05:58 localhost pppd[11612]: Remote message: I don't like you. Go 'way.
Mar 25 13:05:58 localhost pppd[11612]: CHAP authentication failed
Mar 25 13:05:58 localhost pppd[11612]: Connection terminated.
Mar 25 13:05:58 localhost pppoe[11613]: read (asyncReadFromPPP): Session 173: Input/output error
Mar 25 13:05:58 localhost pppoe[11613]: Sent PADT
Mar 25 13:05:58 localhost pppd[11612]: Exit.
Mar 25 13:05:58 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:05:58 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:06:03 localhost pppd[11689]: pppd 2.4.1 started by root, uid 0
Mar 25 13:06:03 localhost pppd[11689]: Using interface ppp0
Mar 25 13:06:03 localhost pppd[11689]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:06:03 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:06:03 localhost pppoe[11690]: PPP session is 252 (0xfc)
Mar 25 13:06:08 localhost pppd[11689]: Remote message: I don't like you. Go 'way.
Mar 25 13:06:08 localhost pppd[11689]: CHAP authentication failed
Mar 25 13:06:08 localhost pppd[11689]: Connection terminated.
Mar 25 13:06:08 localhost pppoe[11690]: read (asyncReadFromPPP): Session 252: Input/output error
Mar 25 13:06:08 localhost pppoe[11690]: Sent PADT
Mar 25 13:06:08 localhost pppd[11689]: Exit.
Mar 25 13:06:08 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:06:08 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:06:13 localhost pppd[11758]: pppd 2.4.1 started by root, uid 0
Mar 25 13:06:13 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:06:13 localhost pppd[11758]: Using interface ppp0
Mar 25 13:06:13 localhost pppd[11758]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:06:13 localhost pppoe[11759]: PPP session is 123 (0x7b)
Mar 25 13:06:16 localhost pppd[11758]: Remote message: I don't like you. Go 'way.
Mar 25 13:06:16 localhost pppd[11758]: CHAP authentication failed
Mar 25 13:06:16 localhost pppd[11758]: Connection terminated.
Mar 25 13:06:16 localhost pppoe[11759]: Session 123 terminated -- received PADT from peer
Mar 25 13:06:16 localhost pppoe[11759]: PADT: Generic-Error: RP-PPPoE: Child pppd process terminated
Mar 25 13:06:16 localhost pppoe[11759]: Sent PADT
Mar 25 13:06:17 localhost pppd[11758]: tcflush failed: Input/output error
Mar 25 13:06:17 localhost pppd[11758]: Exit.
Mar 25 13:06:17 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:06:17 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:06:22 localhost pppd[11802]: pppd 2.4.1 started by root, uid 0
Mar 25 13:06:22 localhost pppd[11802]: Using interface ppp0
Mar 25 13:06:22 localhost pppd[11802]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:06:22 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:06:22 localhost pppoe[11803]: PPP session is 136 (0x88)
Mar 25 13:06:25 localhost pppd[11802]: Remote message: I don't like you. Go 'way.
Mar 25 13:06:25 localhost pppd[11802]: CHAP authentication failed
Mar 25 13:06:25 localhost pppd[11802]: Connection terminated.
Mar 25 13:06:25 localhost pppoe[11803]: read (asyncReadFromPPP): Session 136: Input/output error
Mar 25 13:06:25 localhost pppoe[11803]: Sent PADT
Mar 25 13:06:25 localhost pppd[11802]: Exit.
Mar 25 13:06:25 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:06:25 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:34 localhost pppd[11885]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:34 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:34 localhost pppd[11885]: Using interface ppp0
Mar 25 13:07:34 localhost pppd[11885]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:34 localhost pppoe[11886]: PPP session is 50 (0x32)
Mar 25 13:07:36 localhost pppd[11885]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:36 localhost pppd[11885]: CHAP authentication failed
Mar 25 13:07:36 localhost pppd[11885]: Connection terminated.
Mar 25 13:07:36 localhost pppoe[11886]: Session 50 terminated -- received PADT from peer
Mar 25 13:07:36 localhost pppoe[11886]: PADT: Generic-Error: RP-PPPoE: Child pppd process terminated
Mar 25 13:07:36 localhost pppoe[11886]: Sent PADT
Mar 25 13:07:36 localhost pppd[11885]: Exit.
Mar 25 13:07:36 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:36 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:41 localhost pppd[11947]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:41 localhost pppd[11947]: Using interface ppp0
Mar 25 13:07:41 localhost pppd[11947]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:41 localhost pppoe[11948]: PPP session is 13 (0xd)
Mar 25 13:07:41 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:43 localhost pppd[11947]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:43 localhost pppd[11947]: CHAP authentication failed
Mar 25 13:07:43 localhost pppd[11947]: Connection terminated.
Mar 25 13:07:43 localhost pppoe[11948]: read (asyncReadFromPPP): Session 13: Input/output error
Mar 25 13:07:43 localhost pppoe[11948]: Sent PADT
Mar 25 13:07:43 localhost pppd[11947]: Exit.
Mar 25 13:07:43 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:43 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:48 localhost pppd[12022]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:48 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:48 localhost pppd[12022]: Using interface ppp0
Mar 25 13:07:48 localhost pppd[12022]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:48 localhost pppoe[12023]: PPP session is 240 (0xf0)
Mar 25 13:07:51 localhost pppd[12022]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:51 localhost pppd[12022]: CHAP authentication failed
Mar 25 13:07:51 localhost pppd[12022]: Connection terminated.
Mar 25 13:07:51 localhost pppoe[12023]: read (asyncReadFromPPP): Session 240: Input/output error
Mar 25 13:07:51 localhost pppoe[12023]: Sent PADT
Mar 25 13:07:51 localhost pppd[12022]: Exit.
Mar 25 13:07:51 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:51 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:56 localhost pppd[12084]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:56 localhost pppd[12084]: Using interface ppp0
Mar 25 13:07:56 localhost pppd[12084]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:56 localhost pppoe[12085]: PPP session is 10 (0xa)
Mar 25 13:07:56 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:58 localhost pppd[12084]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:58 localhost pppd[12084]: CHAP authentication failed
Mar 25 13:07:58 localhost pppd[12084]: Connection terminated.
Mar 25 13:07:58 localhost pppoe[12085]: read (asyncReadFromPPP): Session 10: Input/output error
Mar 25 13:07:58 localhost pppoe[12085]: Sent PADT
Mar 25 13:07:58 localhost pppd[12084]: Exit.
Mar 25 13:07:58 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:58 localhost /etc/hotplug/net.agent: NET unregister event not supported
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting via ADSL/PPPoE N/A Linux - Newbie 3 02-12-2006 09:51 PM
ADSL Not working with DSL-300G. Error: "pppoe: timeout waiting for PADO packets" bitshifter Debian 1 01-15-2004 01:41 AM
PPPoE ADSL internet connection EL Nino Linux - Networking 2 02-04-2003 10:47 PM
pppoe adsl connection tonyh Linux - Networking 0 05-22-2002 09:29 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 03:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration