LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-29-2015, 04:30 AM   #1
medicherlas89
LQ Newbie
 
Registered: Mar 2015
Posts: 19

Rep: Reputation: Disabled
530 Authentication required


i'm tryinng to send a mail from telnet i' getting Authentication required ERROR

[applakg1@testserver ~]$ telnet mail1.demo.com 25
Trying 10.10.70.80...
Connected to mail1.demo.com.
Escape character is '^]'.
220 demo.com ESMTP MDaemon 8.1.3; Sun, 29 Mar 2015 15:17:42 +0600
EHLO mail1
250-demo.com Hello mail1, pleased to meet you
250-ETRN
250-AUTH=LOGIN
250-AUTH LOGIN CRAM-MD5
250-8BITMIME
250 SIZE 20480000
MAIL FROM:bhaskara.rao@demo.com
250 <bhaskara.rao@demo.com>, Sender ok
RCPT TO:bhaskara.rao@demo.com
530 Authentication required

Last edited by medicherlas89; 03-29-2015 at 10:51 PM.
 
Old 03-29-2015, 05:11 AM   #2
descendant_command
Senior Member
 
Registered: Mar 2012
Posts: 1,880

Rep: Reputation: 644Reputation: 644Reputation: 644Reputation: 644Reputation: 644Reputation: 644
As it says, you must authenticate.
The server has been configured to not relay unauthenticated mail.
 
Old 03-29-2015, 05:14 AM   #3
medicherlas89
LQ Newbie
 
Registered: Mar 2015
Posts: 19

Original Poster
Rep: Reputation: Disabled
how to Authenticat the server?

I'm configuring the Oracle application workflow notification mailer i'm getting same error.
Please help me
 
Old 03-29-2015, 05:22 AM   #4
descendant_command
Senior Member
 
Registered: Mar 2012
Posts: 1,880

Rep: Reputation: 644Reputation: 644Reputation: 644Reputation: 644Reputation: 644Reputation: 644
First hit...
https://www.ndchost.com/wiki/mail/test-smtp-auth-telnet
 
Old 03-29-2015, 05:20 PM   #5
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 477Reputation: 477Reputation: 477Reputation: 477Reputation: 477
Quote:
how to Authenticat the server?

I'm configuring the Oracle application workflow notification mailer i'm getting same error.
Please help me
You said you are configuring Oracle application workflow notification so you have to enter the username and the password which will use to send the email. Right?

From which network your are testing telnet? Is that network is allowed to relay email via your mail server? From another thread you have started I can see that you are using sendmail so my question is, is your sendmail configure to relay email from the network where your Oracle notification mailer reside?
 
Old 03-29-2015, 10:43 PM   #6
medicherlas89
LQ Newbie
 
Registered: Mar 2015
Posts: 19

Original Poster
Rep: Reputation: Disabled
hi,

Send mail configuration already done. i'm able to send the emails by using the mailx command.

my smtp server is different --10.10.70.80
my concurrent manager node is 10.10.1.25

i'm testing the telent on oracle server 10.10.1.25

Last edited by medicherlas89; 03-29-2015 at 10:52 PM.
 
Old 03-30-2015, 12:13 PM   #7
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 477Reputation: 477Reputation: 477Reputation: 477Reputation: 477
Quote:
Send mail configuration already done. i'm able to send the emails by using the mailx command.
You said you are able to send email using mailx command. From where did you execute mailx command I mean from which machine. Did you run it from 10.10.70.80 or from 10.10.1.25? I have no idea on Oracle application workflow notification mailer so if you could brief us on how it works then it will be easy for us to guide you on where the problem exist.
 
Old 03-30-2015, 11:26 PM   #8
medicherlas89
LQ Newbie
 
Registered: Mar 2015
Posts: 19

Original Poster
Rep: Reputation: Disabled
1) i'm running mailx command on 10.10.1.25.
2) by using mailx command i'm able to send the mails and i'm able to recive the mails from server.
3) when i'm sending the mail through the workflow mailer, i'm getting a error authentication 530.
 
Old 03-30-2015, 11:33 PM   #9
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 477Reputation: 477Reputation: 477Reputation: 477Reputation: 477
Quote:
3) when i'm sending the mail through the workflow mailer, i'm getting a error authentication 530.
As I said in my previous post we don't know how workflow mailer is configured. If you can let us know how it is configured we will be able to guide you better.

As descendant_command said:

Quote:
As it says, you must authenticate.
The server has been configured to not relay unauthenticated mail.
We wouldn't know why it says authentication error until and unless we know how you have configured workflow mailer which is causing it to fail while authenticating.
 
Old 03-31-2015, 12:43 AM   #10
medicherlas89
LQ Newbie
 
Registered: Mar 2015
Posts: 19

Original Poster
Rep: Reputation: Disabled
when i'm sending the mail via telnet mail1.demo.com 25. it's asking authentication.
any option is is without athenticate the server sending mails.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 530 Login authentication failed pure-ftpd rewards Linux - Networking 15 01-20-2021 09:56 AM
530 Authentication failed, sorry Manoj_linux10 Linux - Server 4 11-21-2011 07:25 AM
authentication required myklmar Linux - Newbie 1 02-12-2011 02:57 PM
exim4 530-5.5.1 Authentication Required. xaos5 Linux - Networking 4 07-07-2008 08:29 PM
530 Must perform authentication before identifying USER. talk2me Linux - Networking 1 11-08-2004 04:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration