LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 10-13-2014, 05:14 AM   #1
Haza1981
LQ Newbie
 
Registered: Sep 2014
Posts: 2

Rep: Reputation: Disabled
500 internal error within a webpage


We are having issues with users using a webpage they require (ondemand.bond.co.uk). They can log in and see most of what they use but certain sections of the page just say 500 internal error

I have checked the access log and see the following information in some lines.
I have tried forwarded_for delete, tansparent, off and on and none worked.
Should I change this field to x-forwarded_for ?

TCP_MISS/501 295 DELETE (website and user info)HIER_DIRECT/212.87.94.182 text/html

Is this related and how can I get around this?


If I specify our tmg proxy instead the 500 error does not appear. Instead they have clickable links there.

I am using qlproxy and squidclamav also

Thanks

Also another issue I have is that on this website http://www.uksuds.com/surfacewaterstorage_js.htm it should show a map on the front page but does not. Can anyone help with this one? If I specify a different proxy it pulls the map down and will then work with squid until I clear cache and cookies.
 
Old 10-21-2014, 03:15 PM   #2
rwilcher
Member
 
Registered: Mar 2006
Location: Maple Heights OHIO
Distribution: Centos 6
Posts: 31

Rep: Reputation: 0
Quote:
Originally Posted by Haza1981 View Post
We are having issues with users using a webpage they require (ondemand.bond.co.uk). They can log in and see most of what they use but certain sections of the page just say 500 internal error

I have checked the access log and see the following information in some lines.
I have tried forwarded_for delete, tansparent, off and on and none worked.
Should I change this field to x-forwarded_for ?

TCP_MISS/501 295 DELETE (website and user info)HIER_DIRECT/212.87.94.182 text/html

Is this related and how can I get around this?


If I specify our tmg proxy instead the 500 error does not appear. Instead they have clickable links there.

I am using qlproxy and squidclamav also

Thanks

Also another issue I have is that on this website http://www.uksuds.com/surfacewaterstorage_js.htm it should show a map on the front page but does not. Can anyone help with this one? If I specify a different proxy it pulls the map down and will then work with squid until I clear cache and cookies.

I can see it ok. Check squid cache. I had a problem like this a few months ago and found
somebody had hijacked my squid cache. I stopped using it after that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
500 internal privoxy error sirius57 Linux - Networking 2 09-17-2013 12:53 AM
[SOLVED] Internal 500 Error when using ini_set Flowsen Linux - Software 7 09-21-2011 10:08 AM
500 Internal Server Error shahz Red Hat 9 03-31-2009 03:05 AM
Internal error 500 vlademir Linux - Server 1 03-26-2009 04:16 AM
Internal Error 500 cannot be fixed cpanelskindepot Linux - General 1 10-25-2004 12:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration