LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-23-2004, 01:52 PM   #1
Astro
Member
 
Registered: Jan 2003
Location: Ballston Lake, NY
Distribution: Slackware, Debian
Posts: 660

Rep: Reputation: 30
3Com 3CXM756 PCMCIA Modem in Slackware


I just recently purchased a 3Com Megahertz 56K Global GSM & Cellular Modem PC Card w/ XJACK Connector model 3CXM756 ... anyone have any previous success with this card? I can't seem to get it working, though I am in the middle of recompiling my kernel with support for some PCMCIA Serial Character Devices, when I put in the card it gives the bad beep... the High pitched one then low pitched one... So far no go... heres the info..

Code:
root@flux:/home/astro# cardctl info
PRODID_1="3Com Megahertz"
PRODID_2="3CXM756/3CCM756"
PRODID_3=""
PRODID_4=""
MANFID=0101,003f
FUNCID=2

root@flux:/home/astro# cardctl status
Socket 0:
  5V 16-bit PC Card
  function 0: [ready], [wp]

root@flux:/home/astro# cardctl ident 
Socket 0:
  product info: "3Com Megahertz", "3CXM756/3CCM756"
  manfid: 0x0101, 0x003f
  function: 2 (serial)
Little help here?

Last edited by Astro; 02-23-2004 at 02:23 PM.
 
Old 02-23-2004, 07:36 PM   #2
Astro
Member
 
Registered: Jan 2003
Location: Ballston Lake, NY
Distribution: Slackware, Debian
Posts: 660

Original Poster
Rep: Reputation: 30
Wow only 4 reads... heh, well nevermind cause I figured it out myself. Had to recompile with PCMCIA Character Device support in and Serial PCMCIA support, after that it worked fine. SOmething new to add to the HCL.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
3Com PCMCIA Card Modem with 9.2 muddyyork SUSE / openSUSE 0 01-17-2005 11:33 AM
3com isa modem Zig Linux - Hardware 0 07-02-2003 11:43 PM
3com pci modem problems... warheros Linux - Hardware 12 06-23-2003 02:27 PM
USB modem -3com theFuzzyOne Linux - Newbie 0 02-21-2002 09:37 AM
3com modem athenerx Linux - Software 1 08-23-2001 04:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration