-   Linux - Networking (
-   -   (1) Realtek card is called "tulip", (2) dynamic IP makes eth0 down (

Erhan 12-27-2003 07:01 AM

(1) Realtek card is called "tulip", (2) dynamic IP makes eth0 down
Hi there,

Firstly, I'd like to thank everyone who contributes to this forum, and to linux in general, especially when it is about teaching 1+1 to newbies like me :)) I believe that the "source" of opensource lies not in the code, but within people who proliferate knowledge freely...

My workplace has 3 computers. We've installed Mandrake 9.1 to one and 9.2 to the other. The one which is totally windows uses a program called Wingate to dynamically give ip's.

We can't seem to get the eth0 running on Mandrake 9.2. I tried the "noapic" thing in lilo (in worked in 9.1, but, alas, nothing. I've been reading on threads about someone else who uses a realtek eth card. But I can't run some of the commands... I think the card is realtek but is says tulip here.

One more thing. We used a command to give the computer a static ip, and now the eth is up, but even though we installed smb client and all that, we can't see the other computers.

I would be grateful if someone could help out here... My aim is to get rid of Windows completely within the workplace in a few weeks. :))))) Go linux...

ugge 12-29-2003 10:43 AM

Tulip is a quite general module working for a wide range of NICs. The module tu use has to do with what chip they use. Tulip sounds ok for a RealTek

Erhan 12-30-2003 12:06 PM

Thanks very much... You're right, tulip is sthg more general, and it's actually a Davicom modem... Now I've copied the driver from davicom's web site, and am now actively trying to figure out how to install it manually. :)))

Thanks again.

ugge 12-31-2003 03:54 AM

Check your /etc/modules.conf file.
Make sure that you have a line saying something like this.

alias eth0 dmfe

The dmfe module support many Davicom chips.
This will make your linux load the dmfe module (driver) at boot.

Concerning the samba communication. What program do you use to browse the network?
You normally can't browse the network as you do in windows. I know that the file browser in Red Hat 9 have the possibility to browse a SMB network by entering SMB: something in the address field.

All times are GMT -5. The time now is 06:15 AM.