LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Mobile
User Name
Password
Linux - Mobile This forum is for the discussion of all topics relating to Mobile Linux. This includes Android, Tizen, Sailfish OS, Replicant, Ubuntu Touch, webOS, and other similar projects and products.

Notices


Reply
  Search this Thread
Old 07-15-2014, 02:20 PM   #1
rajmond
LQ Newbie
 
Registered: Jun 2014
Posts: 6

Rep: Reputation: Disabled
Fatal error installing Tizen SDK


Iam installing the tizen sdk but this picture appears. Does anybody know whats the problem? http://www.linuxquestions.org/questi...1&d=1405451983
Attached Thumbnails
Click image for larger version

Name:	tizen.png
Views:	210
Size:	58.6 KB
ID:	15908  
 
Old 07-15-2014, 04:17 PM   #2
Didier Spaier
LQ Addict
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slint64-14.2.1.2 on Lenovo Thinkpad W520
Posts: 9,837

Rep: Reputation: Disabled
I you really want help, choose a more relevant title, like e.g. "trouble installing Tizen SDK".

People need to know if they can help or not, just reading the thread's title. Otherwise they'd loose their time reading threads for which they can't help.

Also, I'd suggest you post on the Tizen Forum:
https://developer.tizen.org/forums?langswitch=en

Last edited by Didier Spaier; 07-15-2014 at 04:50 PM.
 
1 members found this post helpful.
Old 07-15-2014, 05:10 PM   #3
rajmond
LQ Newbie
 
Registered: Jun 2014
Posts: 6

Original Poster
Rep: Reputation: Disabled
thnx man, I am a begginer in here, so I dont actually know everythink how forums work....
 
Old 07-16-2014, 01:06 AM   #4
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173
I (think) a script is failing.

Did you check the image file or the source of "tizen sdk" before you proceeded to install?
Did you check the prerequisites? (might be missing something)

When installing the Tizen SDK, you can select the network installation, or SDK image installation.
https://developer.tizen.org/download...ling-tizen-sdk
 
Old 07-16-2014, 03:17 PM   #5
rajmond
LQ Newbie
 
Registered: Jun 2014
Posts: 6

Original Poster
Rep: Reputation: Disabled
Actually I have ubuntu 14.04LTS, It is not included in prerequisites for tizen, do u think this is the reason why this is happening?
 
Old 07-16-2014, 09:52 PM   #6
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173
Try following along with installation instructions once again and be sure to do the prereq's.
It could be that only Ubuntu 12.04 and 12.10 are compatible with Tizen but I'm not sure--

The way in which you are installing is something to think about too.

Are you doing the network installation or the installation via the SDK image?

-:-One method may be preferred over another but I think the only folks that would know would be the Tizen Forum group.-:-
 
Old 07-16-2014, 09:55 PM   #7
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173Reputation: 1173
Quote:
Originally Posted by rajmond View Post
Actually I have ubuntu 14.04LTS, It is not included in prerequisites for tizen, do u think this is the reason why this is happening?
Could be--

See all these libraries:
Code:
    On UbuntuŽ 12.04, use the following commands to install the packages:

    $ sudo apt-get install procps gettext libdbus-1-3 libcurl3 expect grep zip make qemu-user-static libwebkitgtk-1.0-0 libudev-dev libgnome2-0 libpng12-0 libpython2.7 libpixman-1-0

    On UbuntuŽ 12.10, use the following commands to install the packages:

    $ sudo apt-get install procps gettext libdbus-1-3 libcurl3 expect grep zip make qemu-user-static libwebkitgtk-1.0-0 libudev-dev libsdl1.2debian libgnome2-0 libpng12-0 libpython2.7 libpixman-1-0
-::-Installing all of those libraries might be necessary for the version of Ubuntu that you are running.-::-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Samsung Z Tizen OS smartphone and Samsung Tizen OS TV SDK LXer Syndicated Linux News 0 06-03-2014 08:33 PM
LXer: Tizen 2.0 Alpha SDK With Source-Code Released LXer Syndicated Linux News 0 09-28-2012 11:51 PM
LXer: Tizen 2.0 Alpha code and SDK released LXer Syndicated Linux News 0 09-27-2012 04:20 AM
LXer: Tizen Puts Out Some Code, SDK Preview LXer Syndicated Linux News 0 01-11-2012 10:10 AM
error installing java sdk on debian packinNoVa Debian 2 02-07-2006 07:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Mobile

All times are GMT -5. The time now is 03:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration