LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Mobile
User Name
Password
Linux - Mobile This forum is for the discussion of all topics relating to Mobile Linux. This includes Android, Tizen, Firefox OS, Sailfish OS, Maemo, MeeGo, Ubuntu Mobile, WebOS, Open Mobile Alliance and other similar projects and products.
A reminder that LQ now has a dedicated Android sister site: AndroidQuestions.org

Notices


Reply
  Search this Thread
Old 03-25-2017, 02:31 PM   #1
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
Unhappy adds on the tblaet


Hi all,
Yesterday, my tables started doing this...
How do I stop that form foing that?
I am willing to do a hard reset...doing a backup now...
Thanks
Melissa
Edit - it seems to do that only when on the internet (chrome and firefox)

Last edited by ButterflyMelissa; 03-25-2017 at 02:37 PM.
 
Old 03-25-2017, 05:04 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,951
Blog Entries: 12

Rep: Reputation: Disabled
I found a few things that might help.

Open up Chrome, and then hit the three dots menu icon in the top righthand corner. Scroll down to 'Settings' and select it. Scroll down to, and select, 'Site Settings', and then 'Pop-ups'. Click that option.

If that doesn't work may here?
http://www.pcadvisor.co.uk/how-to/go...opera-3633127/

Make sure that your FF and Chrome are up-to-date:-

Is this an Android tablet or a Windows tablet?

Last edited by Ztcoracat; 03-25-2017 at 05:06 PM.
 
Old 03-25-2017, 05:47 PM   #3
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 6,979
Blog Entries: 4

Rep: Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681
Quote:
Originally Posted by ButterflyMelissa View Post
Yesterday, my tables started doing this...
are you talking about that green bar there at the bottom?
it's trying to sell you something? so it'smalware?
which operating system? which browser?
 
Old 03-26-2017, 03:31 AM   #4
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Original Poster
Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
@ondono
It is a tablet, lollipop 5.1, Archos. chrome and firefox...
And yes, it's a notification, trying to sell (or get me to install) something...
It's the green bar, indeed...
@Ztcoracat
Umm, I skipped (almost) all the updates of late...

Since I need the tablet, I opted for a hard reset, but, I'm somehow not convinced that'll help...

Thanks for your replies, you cleared the clouds for me

Melissa
 
1 members found this post helpful.
Old 03-26-2017, 03:50 PM   #5
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,951
Blog Entries: 12

Rep: Reputation: Disabled
-::-Like you; I'm not so sure that a hard reset will solve what you have going on.-::-

I'm thinking that adding "Ad Block Plus" your Chrome and FF Browser should remedy the later part of those annoying ads.

Look in our Android forum; might be something there:-
http://www.androidquestions.org/forum.php

Details of Lilipop 5.1 Kernel 3.10.57:-

https://www.xda-developers.com/andro...whats-changed/
 
1 members found this post helpful.
Old 03-27-2017, 01:25 AM   #6
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 6,979
Blog Entries: 4

Rep: Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681Reputation: 1681
Quote:
Originally Posted by ButterflyMelissa View Post
It is a tablet, lollipop 5.1, Archos. chrome and firefox...
And yes, it's a notification, trying to sell (or get me to install) something...
It's the green bar, indeed...
archos is the hardware brand?
anyhow, browser addon is the most likely candidate, although with android it could be anything...
what i'd do:
1. check my browsers if some addon/plugin/extension is installed that could be responsible
2. check settings => apps => all if you can see something that might be responsible for that. force stop, remove data, uninstall.
3. go to xda-developers forums and ask, and be prepared to jump through a sh*tload of hoops to get this fixed.
 
1 members found this post helpful.
  


Reply

Tags
ad, android


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 8 adds eth1 interele Linux - Networking 5 01-05-2008 06:20 PM
Server hangs, nothing adds up tisource Linux - Hardware 11 05-15-2006 05:32 PM
Looking for an ADDS 60 terminal emulator rpemberton Linux - Software 0 01-28-2005 11:45 PM
Multiple IP adds on 1 interface Ricardo77uk Linux - Networking 18 01-09-2005 09:06 PM
Adds clicking? RecoilUK LQ Suggestions & Feedback 7 07-24-2001 05:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Mobile

All times are GMT -5. The time now is 09:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration