-   Linux Mint (
-   -   UEFI boot partition in mint 11 installer crashes. (

expat 05-30-2011 02:55 AM

UEFI boot partition in mint 11 installer crashes.
It seems my new IBM thinkpad x120e has the new UEFI BIOS and requires a fat partition. I have tried several times to install mint 11 and when selecting the partition layout mint 11 gives me an EFI boot partition to choose. I choose this and my other partitions / /home swap and at the end of the install the installer crashes saying error.

So I decieded to install mint 10 as I have never before seen an EFI boot partition, and since the installer kept crashing. After successfully installing mint 10 with the usual /boot / /home /swap partitions and rebooting all I get is "no operating system found" can anyone help with this problem? I really want mint 11 as it finds my wireless from live system very easily.

I found this
seems to be same problem I am having well at least half of my trouble, and still no work around I can handle.

murak 10-09-2011 04:14 AM

I have the same problem (I think)

I have a thinkpad E325 with the same AMD E-350 APU as you. I have not yet solved the problem, but I think its solveable =)

murak 10-09-2011 04:16 AM

I created a thread on the problem on Linux Mint Forums

I use a Intel ssd 320 series 120gb wich I first thought was the problem. It seems to be GRUB and the EFI though..

All times are GMT -5. The time now is 10:37 AM.