LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux Mint (https://www.linuxquestions.org/questions/linux-mint-84/)
-   -   trouble loading mint 7 (https://www.linuxquestions.org/questions/linux-mint-84/trouble-loading-mint-7-a-759299/)

cuadronbyte 10-02-2009 06:24 PM

trouble loading mint 7
 
Hi,

I'm a linux noob, and I'm having trouble when I boot Mint 7...

After the grub (i think that's what they call the menu where i choose the OS i want to boot), I get to the loading part where it shows the Mint logo. Then the loading bar would stop/freeze at about 1/10th of the bar. Afterwards, I'd have to wait for about 8 minutes before I get these messages:

usb_id[####] unable to access '/devices/pci0000/0000:00:10.0/usb2/2-2/2-2:1.0/input/input#/mouse1'

usb_id[####] unable to access '/devices/pci0000/0000:00:10.0/usb2/2-2/2-2:1.0/input/input#/event#'

# - numbers keep changing...

a lot... they just keep on showing up every few minutes.

Then after around 10 minutes, Mint would completely boot... after showing a lot of those messages... Is there anything I can do so I can load Mint faster?

I just installed Mint 7 last night, and it's the first distro I have tried. After I demo/installed it, the first boot was fast. But after I restarted again, the error shows up. Tried to re-install Mint, but same thing happened. First boot was ok, then after restart same messages shows up.

BTW, I have another OS installed... XP...

I am using a usb mouse... if that info could help... ^_^

Thanks in advance!

murankar 10-02-2009 07:09 PM

Since you are in the reload load phase. Try Ubuntu and see if you get the same issues. Mint is based off ubuntu, and ubuntu is based on debian. You could even try debian and see if it works. Some times the distro modified something the original did not. I had an issue with ubuntu 8.04 and tried mint 5 and it work eventhough they we about the same.

pierre2 10-03-2009 07:06 AM

Re-burn another cd - at a lower speed ( eg: 10x)
sounds more like a bad cd ....

did it works ok as a 'live cd' ?.

cuadronbyte 10-03-2009 07:25 PM

Quote:

Originally Posted by pierre2 (Post 3706075)
Re-burn another cd - at a lower speed ( eg: 10x)
sounds more like a bad cd ....

did it works ok as a 'live cd' ?.

yes it did work ok as a live cd... i burned the cd at 8x actually... im downloading ubuntu as of this moment and would try it out as well... but i am still looking for a way to get a fix on this.


All times are GMT -5. The time now is 06:18 AM.