LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices

Reply
 
Search this Thread
Old 11-25-2013, 01:48 AM   #1
littlejoe5
Member
 
Registered: Aug 2006
Location: Arizona
Distribution: Various Debian derivitives
Posts: 113

Rep: Reputation: 18
Spellchecker is stuck in Spanish


I'm using mint13 mate.

I installed The Spanish Mexico spell check feature in LibreOffice, and set it up, just to edit a couple of pages. I will probably use it from time to time, and when it's working it works very well. But most of my work is in English.

Now, the Spanish spellchecker is engaged for Firefox, FileZilla, and I don't know ow many other programs may be involved. I didn't set anything in Spanish on purpose except two documents in Libre office, and I haven't been able to figure out how to undo whatever settings are not right. Libreoffice seems to need to default to English (as I would want it to), except for the two documents that I deliberately switched (which is fine). But how do I get the rest of the system back to English? And is there a way to set it up to make the switch simple next time?
 
Old 11-25-2013, 02:43 AM   #2
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,026

Rep: Reputation: 333Reputation: 333Reputation: 333Reputation: 333
Have you tried, under Libre Office in the menu tools>languages>for all text>reset to default language will bring it back to normal.

Regards
 
Old 11-26-2013, 01:25 AM   #3
littlejoe5
Member
 
Registered: Aug 2006
Location: Arizona
Distribution: Various Debian derivitives
Posts: 113

Original Poster
Rep: Reputation: 18
I did try that, with no results at all. The curious thing to me is that the Spansi ansd English spell checkers both work just fine in Libreoffice They are specific for the documents that I have set them for, and default to English on any new document until I reset to Spanish.

The problem is when I am typing email, or other programs outside of Libre office. They no longer check for incorrect English spellings, but for Spanish. Handy on those few occasions when I am typing in English, but not a bit helpful most of the time.Perhaps the adjustment I need to make is not within Libre office, but somewhere in Mint13-Mate, but if so, I haven't found it.
 
Old 11-26-2013, 04:14 AM   #4
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,026

Rep: Reputation: 333Reputation: 333Reputation: 333Reputation: 333
Maybe this will give you some more info: https://help.libreoffice.org/Common/...ument_Language

Regards
 
Old 04-05-2014, 08:48 AM   #5
littlejoe5
Member
 
Registered: Aug 2006
Location: Arizona
Distribution: Various Debian derivitives
Posts: 113

Original Poster
Rep: Reputation: 18
Your help might have been helpful if the problem was in Libreoffice. But the realproblem was not in Libre office so far as I can tell. instead it was/is somewhere in the system settings (I can't seem to discover where. ) The system defaults to spell check in Spanish. Not in Libreoffice, but in nearly any other text program, or program that uses text. I finally discovered that there is usually a way to get a context sensitive menu that will allow me to choose the spell check language - usually with a right click). So I've marked this as solved. hope it helps someone who may have a similar problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FOSS translation tools? English to Spanish, Spanish to Latin, Latin to Icelandic, etc brynjarh Linux - Software 0 06-19-2006 12:34 AM
mediawiki spellchecker jdd Linux - Software 2 08-04-2005 05:26 AM
spanish spellchecker on open office salviadud Linux - Software 13 05-12-2005 11:52 PM
Mozilla Spellchecker njschroe Linux - Software 6 02-02-2005 04:49 PM
No spellchecker in Thunderbird gamfa Linux - Software 3 02-10-2004 03:57 PM


All times are GMT -5. The time now is 07:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration