-   Linux Mint (
-   -   setting up an external modem (

joseph2020 04-08-2009 02:28 AM

is it difficult to set up a 56k external modem?
I am downloading LM5 right now. Just wondering if my old dialup modem will set up easily. And how to do it with the Gnome
Thanks in advance.

magikraven 04-09-2009 06:10 PM

I've used LM6,....can't really remember about LM5, except that I didn't have too much trouble getting my external modem to work with my little dialup service. I'm not in Linux Mint right now,....
but the main thing that I remember, is that you have to open a Terminal,...(as root)...then type "PPPconfig" (I believe).
Then you fill out the forms it presents,...then save it.
Then I always re-started Linux Mint,...

To go online, the terminal again,..and type: "Pon" (or "pon your-internet-server-rname")

Then go to synaptic,...reload synaptic,...and download Gnome-PPP.

typing "poff" in the terminal will close your internet session.

I'll try to find my notes I made for that, and get back to you ASAP (if I can find where I put those darn notes,....)....

I may have given you the info for LM6. I believe LM5 still has Gnome-PPP already installed. But you'll still need to go to terminal (as sudo) type: "sudo pppconfig" ...and fill it all out.
I also did:
1. sudo adduser (your username) dip
2. sudo touch /etc/resolv.conf
3. sudo touch /etc/ppp/options
(may not be all necessary,..but didn't seem to hurt.)

joseph2020 04-09-2009 08:57 PM

Thanks Magik!

the download for lm5 did not work...currently downloading lm6, and will try yout suggestions as soon as I can. I'll get back to you with the results.

Thans again

joseph2020 04-09-2009 11:29 PM

it worked!!!
Thanks a million Magik!! LM6 download didn't work either, but I followed your directions for Ubuntu 8.1 and it worked!! I am writing this from there now.

I can't thank you enough, I've been struggling with this for weeks now. I have tried Fedora core, Mepis, Suse, Freespire, Kubuntu and 3 different Ubuntus. As you can imagine I have spent many hours downloading and then trying to get the modem to work.

The only distro I could get to work reliably was Freespire, but there's a lot I don't like about it. Honestly, I was getting very frustrated and about ready to give up on Linux. But now, thanks to you, I am very happy that I'll be using Ubuntu instead.

Well, I am using the "live" version right now, so I am going to install 8.1 and finally start enjoying Linux and stop struggling with it.


magikraven 04-10-2009 04:02 PM

I'm glad it worked in Ubuntu 8.10 for you!
Actually, was some very kind soul in the Ubuntu forum that gave me the info in the first place. Ubuntu 8.10 and Mint 6 are almost the same under the hood (so-to-speak). And it does appear that Ubuntu (and hence, Mint) are getting away from being "friendly" to us little dialup users. Dialup is starting to be considered older technology now,...although quite a LOT of folks still have to use it the world over (for various reasons).
As for myself,...I'm grateful for Linux, and cheap little dialup services!

joseph2020 04-10-2009 09:26 PM

more problems
after installing ubuntu to my hard disk nothing bootup at all. stopps with error 17 at the "grub loading" point. I'm guessing I partitoned wrong. I am going to try to boot from a recovery disk and try Fdisk/MBR and see if that works and try to reinstall ubuntu.

I used Gparted and my windows partition is still there although I cant boot into that either...I deleted the linux partitions completely and will see if that works.

Any advice is, as always, appreciated.

magikraven 04-11-2009 01:12 PM

for problems like this,'s probably best to go straight to either the Ubuntu forum section here (on
or straight to the official Ubuntu forums. I always recieved good answers when I posted,...(and I'm by-no-means a linux guru enough to give advice on something like this,......

Edit: I've never really had a grub or boot problem with Ubuntu (even dual-booting with winXP) again, don't think I have any advice on that. Hopfully some nice, intelligent, kind, Ubuntu soul will come to the rescue,....

joseph2020 04-11-2009 03:46 PM

success at last
after 3 attempts at setting up a dual boot system I gave up and just made the entire disk ubuntu 8.1. It's working great so far, now for the fun part of tweaking everything... and again thanks for all your great advice.

pierre2 05-08-2009 08:40 AM

There is most certainly "lots of folk" still on dialUP.
They can't get dsl, for whatever reason....
Some can't even get a reliable 3g 'phone signal either !.

Getting 'out via satellite is not always an option, either. ( it's now classed as slow).

I know, as I have to "assist" them during the course of my work.

All times are GMT -5. The time now is 12:34 AM.