-   Linux Mint (
-   -   problems with brasero (

Lobsteroll 02-22-2012 07:00 PM

problems with brasero
Ultimately what I am trying to do is have this be able to take a .avi (or whatever misc video file I may have), drag and drop, toss in a dvd, click a button, and have it take care of all the encoding and burning.

I've using ConvertXtoDvd for windows, and brasero seems be to be the equivelent for linux. I've googled/binged/and quacked this and found a lot of people with this problems but so far none of the solutions I've tried have worked. I uninstalled everything and just reinstalled brasero for a clean slate.

Anyone else experience this problem?

[Edit: as of now if I drag a video file into a video project screen and click burn, it begins to encode but hangs at about 42% every time]

macemoneta 02-22-2012 10:38 PM

Brasero never worked for me either. I use GnomeBaker (in most distribution repositories), and it has worked flawlessly for me.

Lobsteroll 02-23-2012 01:29 PM

I'm trying to compile gnomebaker and getting this error:
configure: error: One of either gstreamer 0.10 or 0.8 is required and neither could be found

This is with gstreamer 0.10 installed (via Synaptic Package Manager)

I think this might be the same thing brasero was having a problem with. Is gstreamer broken in gnome 12?

macemoneta 02-23-2012 02:12 PM

When a compilation complains about a missing package, it's referring to the '-devel' package (for Fedora, for example) or the '-dev' package (for Debian based distributions). Have you tried just installing the pre-compiled gnomebaker from your distribution's package repository?

All times are GMT -5. The time now is 02:40 PM.