-   Linux Mint (
-   -   No Sound on Acer Aspire 7741z-5731 in Linux Mint LXDE 10 (

lou002 06-24-2011 02:43 AM

No Sound on Acer Aspire 7741z-5731 in Linux Mint LXDE 10
1 Attachment(s)
edit: it seems that it doesn't install/recognize my wifi card either.

Hello all,

I decided to give the LXDE version a try because this machine, the Acer Aspire 7741z-5731, is so very much a 'walmart special' that apparently Acer disavows this machine on its support page. What can I say? I'm a student on a budget. Long story short, Acer and Microsoft fought over who's fault it was over Windows going ungenuine on me, instead of helping me, and I decided to go with Linux in Nov. of 2010.

That's when I noticed my machine overheating on the main distros of Ubuntu and Linux Mint. So I started looking for alternatives and found Linux MintLXDE, thanks to a friend who knew I was new to Linux and but wanted a lightweight OS for the laptop. I tried it on the LiveUSB, it worked great. Sound and everything. So I install it.

Upon installation, I go to to test the sound. Mainly cause 'Uncle' Leo's awesome and it's a good sound tester. Anyways, no sound. I open the GNOME ALSA Mixer, to see if it might just be muted, and there's nothing there. I open the "Sound Card Preference" and the program closes on me! I go under System Tools> System Profiler and Benchmark, then look under System Info, Summary, Multimedia, Audio adapter and see (null)

I attached a text report of that profile btw.

I decided to see if an earlier distro would work, so I downloaded and tried Linux Mint 9 LXDE and it worked. I found out that my sound card is Intel G45 DEVIBX and is also listed in some places as an HDA-Intel.

I'm new to Linux, don't know what's going on though I am learning. Can I fix this? Is it easy to do?

Any other info needed, I will happily provide if I can.

lou002 06-24-2011 05:47 PM

2 Attachment(s)
Here's a couple of attachments.

The first shows the sound card from Lubuntu/Linux Mint 9 LXDE
The second is from Linux Mint 10 LXDE

All times are GMT -5. The time now is 04:02 AM.