LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux Mint (https://www.linuxquestions.org/questions/linux-mint-84/)
-   -   New Mint x64 boot time initramfs error (https://www.linuxquestions.org/questions/linux-mint-84/new-mint-x64-boot-time-initramfs-error-4175491839/)

Tech7 01-19-2014 08:07 PM

New Mint x64 boot time initramfs error
 
Having an issue that is all over the web. During boot I get (initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: invaled argument.

"can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs on..."

I have tried everything, re-downloading the media and checking the md5sum, trying several different cd/dvd drives including the internal and several usb external and also tried several burn speeds.

I have tried usb thumb drive, resetting the bios, adding several cammands to the boot options including nohd. Many people have had success by switching dvd drives, though everything I have tried consistantly gives me the mount error.

It is just now I get this error with the new linux mint 16 "petra" kde x64, never before, it is a x64 bit dell laptop vostro 1000 with ZevenOS Neptune currently installed. The one option I have not used suggested is to wipe the hard drive, which was related to a stdin error.

The tail of the boot info this leads from says:
ata3: SATA link down (SStatus 0 SControl 300
ata2: SATA link down....
ata4: SATA link down....

I am downloading the "Olivia" version of mint which I will try and post results..

Has any one had this issue? Any suggestions?

I have now downloaded and tried Linux Mint 15 Olivia x64 KDE and it booted right up....

Tech7 01-22-2014 01:45 PM

Not sure if anyone has info.... Had success with any other version of Mint, 14, 15...

Nothing?


All times are GMT -5. The time now is 11:24 AM.