-   Linux Mint (
-   -   Logitech webcam and microphone : Issues in Gyachi (

_Demo_ 04-17-2009 07:19 AM

Logitech webcam and microphone : Issues in Gyachi
I am currently running Mint 6 KDE CE installed on a Toshiba s105-a4054 laptop. My specs are as follows:

• Intel® Core™ Solo Processor T1350
o 1.86GHz, 2MB L2, 533MHz FSB
• Mobile Intel 945GM Express Chipset
• Logitech Quickcam Pro 5000

Formerly, my experience with setting up hardware in Linux was only on PCLOS. PCLOS has a hardware manager that supplies a GUI for setting up the driver properties, and I am a little lost on how to do it in Mint.

I have two issues on Mint:
I can send and receive webcam broadcasts, but while the receive works just fine, my webcam broadcast will stop usually within ten minutes. It just closes down all by itself. No error messages.

While I have managed to get the webcam to work somewhat, I can find no way to get Mint to recognize the built-in microphone. Now, I understand that webcams with built-in microphones have a history of problems within Linux.
I also have a headset which I have tried to use ( The Skype headset, purchased at Wal-Mart), and while sound comes through the headset, and I can hear myself talking in my own speakers, I am not broadcasting sound to others in chat. I have tried every setting in Kmix, and none of them seems to make a difference.

Any direction on this?

_Demo_ 04-18-2009 06:56 AM

Okay, an update.

Through a lot of trial-and-error(and some VERY patient Yahoo buddies), I have found that I CAN broadcast sound...IF I use the skype headset, and IF I unplug my webcam, but I can only broadcast the FIRST time i push the "talk" button. Once I release it, when I click it again all they hear is what they describe as a "helicopter rotor sound". So basically what I have to do is talk, click "off" in the voice box, then click "on" again and I get a refreshed voice , whereas the whole process starts over. The built-in microphone in the webcam is not an option, evidently.

Now, Ekiga DOES recognize the webcam mic, and uses it with no problem. However , it can't seem to use the cam for video. Gyachi will turn the cam on, but it will go off by itself after about ten minutes. It restarts with no problem, but it's a bit aggravating.

Right now for me it's a toss-up between whether it's a driver issue, a software issue, a compatiblity issue, or some/all of the above. I have searched and searched for threads/articles addressing this problem and I am coming up blank. I have considered trying to compile a package specifically for my computer (something I've never done before).

Anyone have ANY suggestions? I am SO open to them.

gold_leaf 09-05-2009 06:22 PM

Just an idea; could you try


env LD_PRELOAD=/usr/lib/libv4l/ /usr/bin/ekiga
My inspiration is from here. The solution has worked for me getting my webcam to work, but no guarantees it'll work for you. Just a thought.

All times are GMT -5. The time now is 02:56 PM.