-   Linux Mint (
-   -   LinuxMint12 64bit freezes during update each time (

jolphil 12-07-2011 12:31 PM

LinuxMint12 64bit freezes during update each time
Hi I have a fairly new system and run with a removable HDD case where I can plug in different hard drives..I run windows 7 64bit with no problems..I then remove the Drive and install Mint 11 32 bit and also have no problems either updating or getting on the internet with my Edimax USB wi-Fi adapter..
I then twice installed Mint 12 64 bit on a different drive and it installed nicely.. It got on my local wi-Fi internet with no problems ..If I tried to update it with either the Mint updater or apt-get, it hard freezes the computer where no keyboard,mouse or even the skinny elephants will work..You have to manually shut off the computer with the tower power button..If you re boot you will get 12 to reload without connection to my internet..Most interesting enough, if I then remove the 12 hard drive and replace it with the Mint 11 drive it also cannot find the internet..Then if I remove the Mint 11
drive and put in windows 7 , it too cannot find the Wi-fi internet..BTW My laptop can connect fine during this period ..I have to "troubleshoot" the network in Win 7 to get the connection again on all systems again..It seems as though the hard power off in Mint12 wipes out the Edimax USB adapter somehow..
I wonder if this is just my combination of hardware or is this a Mint 12 bug ??? Has any one else had problems with 12?? I am most concerned with the updater not working...

AMD 1090t cpu
GA-870-UD3 board
Gigabyte GeForce GT-240 card..
8gb ram
Thanks for reading this,

EDit: update..I removed LM12 64 bit and installed LM12 32 bit..It installed with no problems but the Mint updater seems to freeze at the GUI(I mean the bar freezes at 23% or 33% or somewhere else), my download activity, and package installation appeared to still operate and install the selected packages..The updater had to be closed by "Force" when done..The items installed seemed to work though..No more problems with the Wi-Fi adapter as my guess the hard shutoff caused that problem..[I] am not sure why my package updater is causing a problem for me..It does the same thing with the native video driver and the Nvidia driver installed and activated..

All times are GMT -5. The time now is 01:47 AM.