LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices


Reply
 
Search this Thread
Old 11-30-2013, 12:45 AM   #1
empires.varun
LQ Newbie
 
Registered: Nov 2013
Posts: 2

Rep: Reputation: Disabled
linuxmint-16-cinnamon-dvd-64bit-rc does not boot into GUI


Hello all
,
When trying to boot Linux Mint 16 liveCD, X server fails to start and drops to the shell. Linux Mint 15 liveCD perfectly works right out of the box without any problem. Xserver fails to start with below error. Any help in resolving this issue greatly appreciated.
Error:
Code:
[    32.895] (II) RADEON(0): Acceleration enabled
[    32.895] (==) RADEON(0): DPMS enabled
[    32.896] (==) RADEON(0): Silken mouse enabled
[    32.896] (II) RADEON(0): Set up textured video
[    32.896] (II) RADEON(0): [XvMC] Associated with Radeon Textured Video.
[    32.896] (II) RADEON(0): [XvMC] Extension initialized.
[    32.896] (II) RADEON(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    32.896] (--) RandR disabled
[    32.902] (II) SELinux: Disabled on system
[    32.903] (EE) AIGLX error: Calling driver entry point failed
[    32.903] (EE) AIGLX: reverting to software rendering
[    32.903] (II) AIGLX: Screen 0 is not DRI capable
[    32.904] (EE)
[    32.904] (EE) Backtrace:
[    32.904] (EE) 0: /usr/bin/X (xorg_backtrace+0x3d) [0x7f8e1613202d]
[    32.904] (EE) 1: /usr/bin/X (0x7f8e15f90000+0x1a5d99) [0x7f8e16135d99]
[    32.904] (EE) 2: /lib/x86_64-linux-gnu/libpthread.so.0 (0x7f8e15070000+0xfbb0) [0x7f8e1507fbb0]
[    32.904] (EE) 3: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so (radeon_drm_winsys_create+0xb9) [0x7f8e0eabf579]
[    32.904] (EE) 4: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so (0x7f8e0ea98000+0x9b79) [0x7f8e0eaa1b79]
[    32.904] (EE) 5: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so (0x7f8e0ea98000+0x22a02) [0x7f8e0eabaa02]
[    32.904] (EE) 6: /usr/lib/x86_64-linux-gnu/dri/swrast_dri.so (0x7f8e0f6d8000+0xd1bd) [0x7f8e0f6e51bd]
[    32.904] (EE) 7: /usr/lib/xorg/modules/extensions/libglx.so (0x7f8e0ffd0000+0x3ba11) [0x7f8e1000ba11]
[    32.904] (EE) 8: /usr/lib/xorg/modules/extensions/libglx.so (0x7f8e0ffd0000+0x3b00a) [0x7f8e1000b00a]
[    32.904] (EE) 9: /usr/bin/X (InitExtensions+0x41) [0x7f8e16056341]
[    32.904] (EE) 10: /usr/bin/X (0x7f8e15f90000+0x443a0) [0x7f8e15fd43a0]
[    32.904] (EE) 11: /lib/x86_64-linux-gnu/libc.so.6 (__libc_start_main+0xf5) [0x7f8e13c91de5]
[    32.904] (EE) 12: /usr/bin/X (0x7f8e15f90000+0x448af) [0x7f8e15fd48af]
[    32.904] (EE)
[    32.904] (EE) Segmentation fault at address 0x0
[    32.904] (EE)
Fatal server error:
[    32.904] (EE) Caught signal 11 (Segmentation fault). Server aborting
[    32.904] (EE)
[    32.904] (EE)
Please consult the The X.Org Foundation support
    at http://wiki.x.org
 for help.
[    32.904] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    32.904] (EE)
[    32.944] (EE) Server terminated with error (1). Closing log file.
Below is my output from inxi -F command
Code:
    System:    Host: mint Kernel: 3.11.0-12-generic x86_64 (64 bit) Console: tty 1 Distro: Linux Mint 16 Petra
    Machine:   Mobo: ASUSTeK model: N56DP version: 1.0 Bios: American Megatrends version: N56DP.214 date: 10/01/2012
    CPU:       Quad core AMD A10-4600M APU with Radeon HD Graphics (-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm)
               Clock Speeds: 1: 1400.00 MHz 2: 1400.00 MHz 3: 1400.00 MHz 4: 1400.00 MHz
    Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Device 9900
               Card-2: Advanced Micro Devices [AMD/ATI] Chelsea LP [Radeon HD 7730M]
               X.org: 1.14.3 drivers: ati,radeon (unloaded: fbdev,vesa) tty size: 240x67 Advanced Data: N/A out of X
    Audio:     Card-1: Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel
               Card-2: Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio Controller driver: snd_hda_intel
               Sound: Advanced Linux Sound Architecture ver: k3.11.0-12-generic
    Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
               IF: eth0 state: down mac: 50:46:5d:37:29:19
               Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter driver: ath9k
               IF: wlan0 state: down mac: dc:85:de:52:90:d0
    Drives:    HDD Total Size: 1012.2GB (26.1% used) 1: id: /dev/sda model: ST1000LM024_HN size: 1000.2GB
               2: USB id: /dev/sdb model: Cruzer_Blade size: 8.0GB 3: USB id: /dev/sdc model: Flash_Disk size: 4.0GB
    Partition: ID: / size: 3.6G used: 35M (1%) fs: overlayfs ID: swap-1 size: 4.00GB used: 0.00GB (0%) fs: swap
    RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
    Sensors:   System Temperatures: cpu: 57.0C mobo: N/A gpu: 57.0,62.0
               Fan Speeds (in rpm): cpu: N/A
    Info:      Processes: 126 Uptime: 4 min Memory: 161.7/7364.6MB Runlevel: 2 Client: Shell inxi: 1.8.4
Below is the link to complete Xorg.log
http://pastebin.com/4pMy0wPS
 
Old 12-03-2013, 12:51 AM   #2
mdlinuxwolf
Member
 
Registered: Dec 2006
Distribution: Mepis and Fedora, also Mandrake and SuSE PC-BSD Mint Solaris 11 express
Posts: 376

Rep: Reputation: 41
The release candidate is NOT a stable (or most stable) version of any distribution. I just upgraded to mint 15 KDE edition. I believe that the stable version of 16 is out with either mate or cinnamon. If you want 16, use that instead.

Never use a release candidate for any critical tasks or a production setting.

Burn another disk or download the stable version, and use unetbootin to put it on a USB drive.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suddenly can't install or update anything on LinuxMint 14 Cinnamon 32 bit Don_Nadie Linux Mint 8 08-26-2013 12:34 PM
my linuxmint-14.1-mate-dvd-32bit.iso file won't boot rolandl Linux - Newbie 3 04-13-2013 12:51 PM
Alt-Tab stopped working in Linuxmint Cinnamon Don_Nadie Linux Mint 2 03-08-2013 06:35 AM
Restarts after shutdown . linuxmint 13 mate dvd 64bit rmon Linux - Newbie 0 07-08-2012 10:47 PM
Cinnamon 1.2 settings seem unstable. Linuxmint 12 Clived Linux Mint 7 05-09-2012 03:20 PM


All times are GMT -5. The time now is 10:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration