-   Linux Mint (
-   -   Linux Mint 6 freezes during installation (

Nailbar 03-26-2009 03:33 AM

Linux Mint 6 freezes during installation
So I figured I should try Linux Mint.

All went well up to the part where the install process starts copying and configuring packages...

Try 1; Left the install running and when I came back some time later there was just a black screen (screen saver) and no response from mouse, keyboard or power button. -> Reset.

Try 2; Browsing the web while install was running. At some point during "Copying files" X locked up with not response from mouse clicks or keyboard. Could move cursor though. -> Reset.

Try 3; Booted in safe mode and ran top and some sysguard (whatever it was called) while installing. At 90-something % during "Configuring packages" X restarted. Keyboard worked, but not the mouse. Ctrl+Alt+F2 to terminal and dmesg showed a bunch of segfaults for the package configuration.

Try 4; Downloaded latest install CD from X froze at 72% "Copying files" -> Reset.

Any suggestions?
Can one run the installer in verbose mode?

merlwiz79 03-26-2009 10:55 AM

Could be a bad iso or bad burn.
I would check the md5 and reburn at 2x or the lowest you are allowed to burn.
Then Just make sure to turn off the screensaver and disable anything in power manager, while installing.

Nailbar 03-26-2009 12:28 PM

The md5sum matches, but I'll try to burn it again on a slower speed. Thanks for the tip.

Nailbar 03-27-2009 09:11 AM


So I tried a new CD. Same thing. This time I was using tty2 when it stopped. I also ran ubiquity in debug mode in hopes of finding anything.

Found a bunch of segfault alerts in the syslog and dmesg; ubiquity, Xorg, gzip, debconf, among others. Top, running on tty2, froze too, but the other consoles still worked.

Last message in /var/log/installer/debug was something like debconf 1 Configuring keyboard... -> 0 OK.

It's just not meant to be...

Nailbar 04-10-2009 05:29 AM

Update: It was a broken DVD station. I'm now happily running MINT (installing the first pile of upgrades as I write this).

All times are GMT -5. The time now is 06:50 AM.