LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux Mint (http://www.linuxquestions.org/questions/forumdisplay.php?f=84)
-   -   Epson 840 all-in-one install (http://www.linuxquestions.org/questions/showthread.php?t=4175449882)

pablo27 02-12-2013 04:29 PM

Epson 840 all-in-one install
 
I have installed Mint 14 with KDE and I really love it. I have tried driver install instructions from three differant sites, nothing works. MY latest atempt resulted in a "Printer is busy" notice in CUPS, but it was idle./; I have tried so many things I'm not sure what is installed or not. How can I tell?? Also has anyone had any luck with this printer? Thanks in advance for you help

frankbell 02-14-2013 08:11 PM

I used to have an Epson CX-something or other, and it worked flawlessly, but I had to download a *.ppd file to get it to work (this was about six years ago).

I had a look at Linux Printing dot org and could not find an Epson 840. Is that the full model name?

Please tell us more about how you are connecting to the printer (I assume USB) and the make and model of the computer. If it's a USB connection, does lsusb show the printer?

pablo27 02-14-2013 10:52 PM

thanks so much for the reply, I have spent yet another night trying to get to work. It is an Epson Workforce 840, all in one printer, connected to 192.168.1.100. Running linux mint 14, 64bit. Also is there any way to see what is intalled, and or clean it up. I have tried 4 or 5 installations: Open printing. dwl drivers from Epson and nothing works. This is starting to get really time consuming and I know there is a way, somehow. Thanks again for the reply.

frankbell 02-15-2013 08:47 PM

Thanks. I found an entry on LinuxPrinting dot org. It says there's a driver available from Epson. Hope it helps.

http://www.openprinting.org/printer/...-WorkForce_840

pablo27 02-15-2013 10:06 PM

Thanks but I have already tried that 4 or 5times, it is a link to the Epson download page. I think I have tried every possible combination and I still can't print? Arg.........I just keep getting no responce,printer busy( it is Idle), or no printer....Also what is the correct syntax for entering the printer address. Thanks again

frankbell 02-16-2013 06:27 PM

Is this printer directly on the network or connected to another computer?

pablo27 02-16-2013 09:13 PM

It is on a network I had to add ip address to acouple of conf. files in /etc. Thanks again for helping.


All times are GMT -5. The time now is 10:28 PM.