Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Linux Mint This forum is for the discussion of Linux Mint.


  Search this Thread
Old 06-12-2012, 09:09 PM   #1
LQ Newbie
Registered: Jun 2012
Posts: 2

Rep: Reputation: Disabled
Dependency issues in Linux Mint 13

Hello, I have been encountering some dependency issues in Linux Mint 13. Whenever I try to correct this using sudo apt-get -f install it responds with this:

Screenshot 1:
Screenshot 2:
How can I fix this error?
Old 06-13-2012, 02:48 PM   #2
Senior Member
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,734
Blog Entries: 12

Rep: Reputation: 462Reputation: 462Reputation: 462Reputation: 462Reputation: 462
Please post the actual commands and errors, using code tags.
Old 06-13-2012, 05:42 PM   #3
LQ Newbie
Registered: Jun 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
This is exactly what I put in the terminal and what it outputted,

sudo apt-get -f install
[sudo] password for user:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages wer automatically installed and are no longer required:
libguess1 libbinio1ldb1 libaudclient2 audacious-pligins-data libbs2b0
audacious-plugins libmowgli2 libfluidsynth1 libaudcore1 libmpg123-0
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
Suggested packages:
uswap gnome-mag gnome-orca gok
The following NEW packages will be installed”
0 upgrades, 1 newly installed, 0 to remove and 3 not upgraded 2 not fully installed or removed.
Need to get 0 b/1,731 kB of archives.
After this operation, 6,968 kB of additional disc space will be used.
Do you want to continue [Y/n}? y
Preconfiguring packages...
(Reading database … 249709 files and directories corrently installed.)
Unpacking gdm (from …/gdm_3.0.4-0ubuntu15_i386.deb) …
dpkg: error processing /var/cache/apt/archives/gdm_3.0.4-0ubuntu15_i386.deb (--unpack):
trying to overwrite 'usr/share/pixmaps/nobody.png', which is also in mackage mdm 1.0.4
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for hicolor-icon-theme …
Errors were encountered while processing:
E: Sub-process /urs/bin/dpkg returned an error code (1)

Last edited by m0stlyharmless; 06-13-2012 at 08:07 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mint upgrade => dependency problem ThePigster Linux - Software 3 06-05-2011 06:13 PM
[SOLVED] Linux Mint Debian Install issues, HazMat117 Linux - Desktop 1 01-03-2011 07:22 AM
Failed dependency issues installing Jive on Linux navneethr Linux - Newbie 1 01-04-2010 09:35 AM
LXer: Linux Mint issues second KDE version test LXer Syndicated Linux News 0 04-18-2007 06:31 AM > Forums > Linux Forums > Linux - Distributions > Linux Mint

All times are GMT -5. The time now is 07:08 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration