-   Linux Mint (
-   -   Compiz cube not working on Mint Debian (

ilesterg 07-30-2012 08:51 PM

Compiz cube not working on Mint Debian
Hi all,

I have previously got Compiz Cube work on Ubuntu 10.10, Fedora 14, and an older Linux Mint release I can't remember. I just made an HD install of Linux Mint Debian Edition, which by default uses Mate.

I tried doing Ctrl+Alt+RightArrow/Ctrl+Alt+LeftArrow, but it seems Compiz cube is not yet configured. So, I opened up Compiz Icon, which is installed by default on this Mint release. I right click on the icon, and it gave me the option to choose between Compiz and another one. I clicked something like 'reload desktop manager', which would reload Compiz. The result is that, Ctrl+Alt+RightArrow/Ctrl+Alt+LeftArrow would now make the cube work, but the GUI is messed up - title bars not shown and menu panels randomly gets hidden.

When you reboot the PC, everything goes back to normal, so I tried to update because I thought there might be a bug fix available, but to no avail.

So, may I please know what should be done first to make Compiz cube work? I was expecting that since it was installed by default, it should have been configured beforehand. Am I missing something here?

All times are GMT -5. The time now is 01:01 AM.