-   Linux Mint (
-   -   After installing linux mint, all I get is a black screen after login (

Jefffan24 08-14-2009 03:38 PM

After installing linux mint, all I get is a black screen after login
I'm a newbie to this so sorry if I'm asking a simple question.

Ok so I installed Linux Mint v7 (64bit) on my desktop (Nividia GeForce 9800GT 512mb, AMD Phenom x4 9550...2.2Ghz quad core, 1.25TB of disk space, 4GB of RAM). I completely installed it, it restarted I ran it and logged in and than it went to a black screen where I could only see my pointer. I restarted ran recovery mode, made sure there weren't any broken packets and tried didn't work.

What do I need to do for this to work?

Mara 08-14-2009 04:04 PM

When you are at the login screen there should be a 'Session' button/option (depening on the choice of your packages). When clicked, it gives you the list of windows managers/environments you may use. The list will probably long, I expect at least KDE and GNOME. Choose one of the options that is not the default, for instance KDE and log in. Is the effect different?

Jefffan24 08-14-2009 04:17 PM

I didn't see the KDE option but I did run GNOME in failsafe mode and I got the following error:

There is a problem with config server.
(/usr/lib/libconf2-4/gconf-sanity-check-2 exited with status 256)

Any ideas?

Also the list was rather short only giving me a few options...

ez16 08-16-2009 09:25 PM

I'm a newbie also so... this may or may not be your issue. When I first installed Linux Mint 7 (32 bit ver.) on my machine the exact same thing happened to me. After login all I got was a black screen and a mouse pointer.

When I initially installed Mint I choose "automatic" to let the installer do whatever it does to install Mint on my hard drive along side Windows 7 RC creating a dual boot system. Turns out the installer only gave Mint 2.7GB of drive space on a 250GB hard drive! Mint needs a min of 3GB of space to run properly. I can't recall all the steps I took but I went back into Gparted and gave Mint more space (100GB) and the next time I started Mint everything worked fine.

All times are GMT -5. The time now is 05:52 PM.