LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop > Linux - Member Desktop Screenshots
User Name
Password
Linux - Member Desktop Screenshots This forum is for the discussion and display of Linux Desktop screenshots. Please remember that many members browse LQ from work, so NSFW screenshots are not appropriate.

Notices


Reply
  Search this Thread
Old 09-08-2015, 08:14 PM   #1
dnavratil
LQ Newbie
 
Registered: Sep 2015
Posts: 11

Rep: Reputation: Disabled
Ubuntu 14.04 lts won't install on work on Compaq Desktop


Newbie Dave with 1st question on this site. I'm completely new to Linux, Long time W7 user. I have a Compaq Presario model cq5210f DT at home. 5 Yrs old, 3 GB Ram and 500 GB internal HD with plenty of free space. I wanted to install Ubuntu 14.04 LTS on a completely empty external 1 TB harddrive. I wanted to keep Windows 7 on my internal HD and use Ubuntu from the external HD to learn it.
I installed the iso to a flashdrive and all went well but My monitor would turn black with white hypens all over it all the time. I've also downloaded some other Linux distros such as Mint, Elemtentary OS, ArchLinux etc. All went well but my monitor would freeze up all the time before setup was complete. I've been reading where Linux doesn't do well with certain Nvida video cards. My video card is a Nvida GeForce 6150se nforce 430. Have others in the forum had the same trouble.
I also have a Toshiba laptop at home running W10. I also tried to install Ubuntu on an external drive with the laptop and it installs and boots up perfectly each time. I press f12 at bootup to go into either W10 or Ubuntu and everything just works great!!! Should I give up with the desktop? I will be getting a new basic desktop at the end of the year any suggestions as to mfg for a basic unit that does Linux well would be appreciated! - Tks so much, David
 
Old 09-09-2015, 02:41 PM   #2
camorri
LQ Veteran
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1, 14.2, current, slackware-arm-currnet
Posts: 5,453

Rep: Reputation: 627Reputation: 627Reputation: 627Reputation: 627Reputation: 627Reputation: 627
Quote:
My video card is a Nvida GeForce 6150se nforce 430.
I can confirm this hardware is well supported, and has worked for me over several versions of Slackware. Ndidia supplies a legacy driver that works very well with this chip set. See this link -->https://www.nvidia.com/object/unix.html I have both 32 bit and 64 bit versions running on this hardware, I have 3 Slackware installs on the system. You need the 304.128 driver, either 32 bit or 64 bit depending on the buntu system you have. I would also expect the driver would be available from buntu repos, that is the best location to get it from, then you can install updates under the control of the package management system of Ubuntu.

Installation should work without that driver. Almost all systems will work with a basic vga driver during install.

It would be useful for you to describe where in the install process you get the 'black with hyphens'

Just to be clear, here is the output of the command /sbin/lscpi | grep VGA from my system.

Quote:
/sbin/lspci | grep VGA
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2)
 
  


Reply

Tags
desktop, external hdd


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony Vaio E Mouse/Track pad won't work in Ubuntu 10.04.1 LTS cmackbuzz Linux - Newbie 4 09-22-2010 07:08 PM
Fedora 13 Won't Install on Compaq Presario SR1010NX Desktop jkw109 Fedora - Installation 4 07-05-2010 10:42 PM
Ubuntu server 6.06 LTS won't start after install saber0091 Linux - General 19 10-27-2009 03:57 AM
Can't install Ubuntu 8.04 on Compaq Evo D510, but can install 8.04 LTS Server. Lobaht Ubuntu 2 07-30-2008 11:19 PM
Fedora Core 1 Won't Install on Compaq Presario SR1010NX Desktop jkw109 Linux - Hardware 10 02-01-2006 01:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop > Linux - Member Desktop Screenshots

All times are GMT -5. The time now is 07:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration