-   Linux - Laptop and Netbook (
-   -   wireless troubles on Toshiba Satellite L360 (

val3xiv 07-31-2009 06:40 AM

wireless troubles on Toshiba Satellite L360
Hello. I'm getting some problems with my Atheros wireless card on my Toshiba notebook.

I can connect to my Belkin router but sometimes (maybe every 10-15 minues) my card lose the connection with the router and iwconfig says
Access Point: Not associated
When it happens I simply need to give the command

# iwconfig wlan0 essid MYESSID
(without specifying again my wep key) and it starts to work again.
It seems also that the problem doesn't happen when connection is used: if I put on background a

wget --limit-rate=100
my card works without falliing asleep.

Any ideas?



val3xiv 09-05-2009 04:49 AM

Hello. I solved my problem installing MadWifi and using ath_pci module instead of ath5k. For more informations see at

charesnape 09-10-2010 12:48 PM

Intermittent wireless on Toshiba Satellite L100 170
Wireless works well for a while and then everything stops. eg, webpages load up except for a few remaining images. Then click on link and have to wait for ages...

I'm wondering if this is the same as your problem?

val3xiv 09-15-2010 05:50 AM

It could be the same problem, even if I don't know which is the card, which PC, which kernel, which distribution you are using. Didi you try with MadWifi?

jonp 09-15-2010 08:53 AM

as thread
I question why you are not using ath9k - which is part of the kernel?
My Toshiba runs it's Atheros card without a problem. Try it.


charesnape 09-23-2010 05:56 PM

I haven't tried madwifi but I'll look into these problems. Webpages are mostly fine, but if there's a lot of content there are some big pauses.

I'm just using ethernet because the screen is broken (Toshiba) so loss of wireless isn't a real bind because I can't move around with a big monitor attached.

I'm seeing if I can get the soundcard to work properly first. It's got a terrible stutter...

All times are GMT -5. The time now is 12:07 PM.