-   Linux - Laptop and Netbook (
-   -   Why does my toucpad not regocnize the tap? (

Adriaan Steenka 10-10-2004 08:10 AM

Why does my toucpad not regocnize the tap?
Hi guys

I recently bought a Fujitsu-Siemens Amilo D notebook to move my CFD simulations from place to place. One of the software packages I need only runs on linux and so (sigh) I was forced to install a dual-boot system running both Windows XP Home and Linux Redhat 9. There were some problems installing my software with Redhat so I switched to Mandrake 10 which solved my problem. Unfortuantely my toucpad works but does not regocnise the double-click tap (which worked in Redhat, by the way). Now I know I am a lazy Windows user and so, and so but is there a painless way of solving this problem without stepping closer to abyss of madness than I already am? Any help would be greatly appreciated as you would be sparing the government the cost of caring for another ward of the state.

Thank you

pepehonguito 10-10-2004 01:56 PM

You can do (at least) 2 things:

- get the synaptics driver for your touch pad, which works perfect, or
- upgrade to Mandrake 10.1 Community, which came with the synaptics driver.

Good luck,

Pepe Honguito

C0Y0TE 10-11-2004 01:28 AM

My ALPS-brand touchpad recognised the tap too, within RedHat.

Ironically, Windows XP (which came pre-installed and totally "tricked out to specs",) never recognised the tap function...
Anyway, There are a couple of touchpad drivers you might make sure you're using, my distro tends to list my touchpad as "generic mouse PS/2.."

dino9832 10-11-2004 08:37 AM

It should work if you pass:
to your kernel on boot.

For instructions look here:
Touchpad Tap

All times are GMT -5. The time now is 09:48 AM.