-   Linux - Laptop and Netbook (
-   -   USB-parallel port printer (

Devenpillay 09-05-2004 12:07 AM

USB-parallel port printer
I need some help in this. I have just installed Mandrake 9.2 (for the second time in 3 days) on a Toshiba laptop M35 1.7mhz centrino.
I have a Cannon Bjc 80 that i used on my old laptop with a parallel port. Because the new laptop has no parallel port I bought a USB to parallel converter. The first time i installed mandrake, the printer worked straight off. I installed it as lp0, suing printerdrake and it worked fine. Now having fixed the disk partitioning problem and reinstalled mandrake, the printer does not work.

This is what is listed in my /dev directory - /dev/usb/-lp0 180,0
Under /dev/printers there is no entry.
I have used linux for about 2years but mainly as a user, learning and tweaking as i go.
It seems that the parallel/USB converter is supported in the 9.2 but somehow, the second time it has not loaded it or something.

What do i do to get it to work ?



IAnCool 09-07-2004 10:26 AM

i have the same poblem too.. but im using Desktop Pc..

Athlon XP 2400+
with 4 usb ports using ASUS AN8V4 board..
and Epson Printer for usb connection...

it recognize the device but it wont print..

All times are GMT -5. The time now is 02:24 PM.