-   Linux - Laptop and Netbook (
-   -   USB Install of Ububtu 10.04 Doesn't Boot If Using Battery (

allan175 09-09-2010 04:05 AM

USB Install of Ububtu 10.04 Doesn't Boot If Using Battery
As the title really, I have a USB install of Ubuntu 10.04 (made with Universal USB Installer). It works fine as long as I am using the laptop with its power supply. If I use the battery it will not boot.

I seemed to get stuck starting CUPS so I removed that (and a few other bits & pieces I didn't want) and when I tried it on battery power again it reached the desktop but then hung.

Any pointers as to what might be wrong?

djltaga 09-09-2010 06:28 AM

I'm no expert of any sort but have you tried using the installer with other laptops that were also running on batteries so that you may eliminate if it is the laptop that is having a problem or trying a separate USB with Ubuntu installed so as to eliminate whether it is your USB that's having the problem?
I hope this helps narrow down your problem. =)

colin.p 09-09-2010 06:36 AM

Maybe it's something to do with your power settings on battery. I know in some you can disable the usb ports on battery. Maybe it disables something in bios? Dunno, just guessing here.

allan175 09-09-2010 08:01 AM

No, this is the only laptop I'll be able to use for it, so if it doesn't work I just won't be doing what I want to do with it.

I'll give the BIOS settings a check, it's certainly worth a look!

allan175 09-09-2010 09:03 AM

Well, no BIOS settings for USB power states.

Sort of solved:
While on mains power I went into the startup applications (System/Preferences/Startup Applications) and got rid of the stuff I didn't want, including power management daemon.

It works off battery fine now.

All times are GMT -5. The time now is 03:20 AM.