-   Linux - Laptop and Netbook (
-   -   UNR failure to install on an acer aspire one ZA3 (11.6") (

dazzarazza 10-06-2009 11:53 AM

UNR failure to install on an acer aspire one ZA3 (11.6")
First of all, I'm new to both this forum and linux.

I've decided that XP was a real hog on my netbook so decided to get ubuntu netbook remix 9.04. Everything was going swimmingly, MD5SUM showed no errors in the downloaded image and I was able to boot and run from the USB stick. All the install and partitioning setup went fine as well. When it started to install it stopped at 27% with an error message suggesting that the CD was dirty or overheated. Tried a second time and then remade the USB stick and tried a third time. All three times I got the same error. I'm going to try with a different USB stick, but are there any other ideas as to what could be going wrong??

MoonMind 10-12-2009 10:31 AM

I think the message means that the installer doesn't get the transfer rates it expects - maybe trying a different source (USB) device is a good idea. I hope it's not caused by the netbook's USB ports...


All times are GMT -5. The time now is 04:02 AM.