-   Linux - Laptop and Netbook (
-   -   Unbootable laptop - nothing shows (

Ineed2muchHelp 05-18-2005 09:22 PM

Unbootable laptop - nothing shows
Hello, and I hope someone will be able to help me. Thanks in advance for any and all sugestions..

I have an ibm thinkpad x380 series on which I have been running rh8 on. I knew I was jixing it when I mentioned to a buddy that it is "my tank". Well my tank crapped out on me and I don't know what happened.

I came home and noticed it was on the same screen I had left it on. The problem is that it was completely frozen, the mouse nothing worked. It wouldn't soft boot, heck it didn't even shut off when I tried to power down manually.

I didn't know what to do, so *gets ready for the hurling tomatos* I took out the battery. That is it.

When I replaced the battery and tried to reboot it won't, It checks the ram, makes a noise in the speaker(like it was being initialized?) and just stays there. No disk action, no cpu action, nothing. Once again it won't shut down.

So I removed the battery again:newbie: and tried to boot to a floppy and get the same exact screen. I don't know what else to do.

I love my linux laptop, it has been my friend for a long time. If anyone can help me, I would be very appreciative. Thanks for any help offered.


corfe 05-19-2005 12:15 PM

This sounds to me like a hardware problem. I'd try removing any unnecessary peripherals you can, in the hopes that one of them (and not a core part of the computer like the cpu or motherboard) is causing the problem.

Maybe even try removing the hard drive, see if you can at least get to the BIOS.

Also, if your laptop has TV out or a monitor out, try hooking that up, in case the screen went bad, too.

Good luck - I hope something works! Is it under any kind of warranty?

Ineed2muchHelp 05-19-2005 02:24 PM

Thank you for the response Corfe....

I don't know. What could have caused that? That thing was a tank, it was my baby. It is only an old laptop, but I get strangely attached to my computers.

How could it have gone from working fine, to totally crapping out? Shouldn't there have been some warning or something?

What about ssh'ing or something? If it is dead, it's dead, but man - I loved my laptop.

All times are GMT -5. The time now is 03:44 PM.